lorena

Repuestas del foro

Viendo 30 respuestas - de la 1 a la 30 (de un total de 1,285)
  • Respuestas
    lorena
    Participante

    Posicionar mi web en Google

    Hola, te refieres a que estas utilizando el sistema de contenidos por defecto de joomla para ello ¿Correcto?. Lo pregunto porque para lo que son cursos y videos, se suele utilizar componentes especificos para cada una de esas opciones.

    Si tienes la web online pasanos la dirección para que podamos entenderte mejor.

    Saludos

    lorena
    Participante

    Hola, la solución en el siguiente tutorial – Como crear un enlace de menú, para mostrar un componente joomla! – De paso aprenderas como mostrar contenido de otros componentes joomla.

    Saludos

    • en respuesta a: Joomla 4
    lorena
    Participante

    Un video sobre joomla 4

    • en respuesta a: Joomla 4
    lorena
    Participante

    Hola, lo que mas me preocupa es la maejora sobre las actualizaciones, ya que han sido demasiadas las veces en las que he visto a la hora de actualizar, incluso teniendo mucho cuidado y comprobando todo, y los errores saltaban.

    Podremos saber si nuestro sitio cumple los requisitos de la nueva versión antes de intentar actualizar.

    Si esto funciona sera un GRAN avance y me conformaria solo con eso. Que exista un control sobre las actulizaciones, para saber si nuestra plantilla joomla o componentes, módulos, plugins joomla, son compatibles con las nuevas versiones.

    Existen también unos cuantos componentes como Virtuemart que suelen dar problemas al actualizar la versión del componente, y no estaría de mas centrarse en solventar estos problemas con algún tipo de aviso, antes de actualizar, ya que el componente virtuemart, incluso el componente K2, son propoensos a fallos cuando se actualizan. Uno de los motivos, que es bastante frecuente es el uso de la técnica template overrides creada para una versión anterior y al actualizar te desmonta la vista de esos componentes.

    Saludos

    lorena
    Participante

    Hola Isabel, decirte que JEvents utiliza la técnica template overrides y quiza al actualizar tu componente o la plantilla que utilizabas, el JEvents dejo de mostarse debidamente.

    lorena
    Participante

    Prueba lo siguiente … Menú de administración de Virtuemart > <b>Configuración >Estados de pedidos</b>.

    Botón <b>Nuevo</b> para crear el nuevo estado. Pon un nombre, por ejemplo, «Sin Factura». El parámetro del stock lo puedes dejar como quieras si no necesita controlarlo y en <b>Código de estado de pedido</b> puedes poner cualquiera que no se esté usando, por ejemplo <b>X</b>.

    Ahora vuelve a  <b>Estado por defecto para enviar una factura</b> de la configuración de Virtuemart y selecciona este nuevo estado.

    Luego de nuevo ve a Configuración y pulsa en el tabulador Emails y en Estado de pedido predeterminado para crear una factura selecciona el estado que has creado.

    Lo mismo para Estado de pedido por defecto para enviar email al comprador

    A ver si asi lo solucionas.

    Saludos

    lorena
    Participante

    Vale, lo primero que haz de hacer es actualizar a la versión de virtuemart 3.6 y no lo dejes pasar que luego es peor, si no quieres ser hackeada. No hay que olvidar que Virtuemart es de lo mas utilizado para crear tiendas online, dentro de joomla es lo mas utilizado y a nivel global representa un 4% de todas las tiendas online. Lo que es un caramelito para los «Amigos de lo ajeno».

    Despues en virtuemart tienes la posibilidad de crear Grupos de compradores para que muestres los productos / precios al grupo que mas te convenga en según que productos / categorías . Mas información en VM Shopper Groups .

    En cuanto a la generación de facturas tengo clientes con tienda fisica y tienda online con virtuemart y lo que hacen es que una vez tienen un pedido en la tienda online, imprimen el pdf de la factura y la pasan a su programa de la tienda fisica.
    NO envian la factura de virtuemart al cliente, si no la que han pasado a su software de facturas de compra de la tienda fisica, cuando el cliente la solicita.

    Hay otra opción y es la que eligio otro de mis clientes y es utilizar un punto de venta en virtuemart, para vender online y en la tienda fisica desde ese punto de venta y controlar el stock de ambos desde el mismo punto.
    Una ventaja notable y que te quitara muchos dolores de cabeza.

    Hay varias opciones para ello.

    Saludos

    lorena
    Participante

    Hola María, dime que versión de VIRTUEMART estas utilizando.

    lorena
    Participante

    Por lo que leido en foros, parece un problema de versión de instagram o de la firma que ha expirado.

    Saludos

    lorena
    Participante

    Hola, prueba este módulo > InstaHolic PLUS . Hay otros aquí > Extensiones Joomla para mostrar perfil de Instagram

    lorena
    Participante

    Hola, entonces si lo he entendido bien, tu cliente quiere poder ver el precio de coste de un producto, mientras se lo esta enseñando a un cliente, el cual solo puede ver el precio recomendado al publico. ¿Correcto?

    Si es así, estariamos hablando de un comercial que visita un cliente que sería el interesado en comprar, pero como seguramente estemos hablando de una tienda que muchos productos, el comercial no se sabe los precios de coste de todos los productos, y necesita un acceso rápido para consultar el precio de coste y poder hacerle una oferta al cliente, ya que imagino que cuantos mas productos compre, mejor precio le puede hacer.

    ¿Voy bien encaminada?

    Y confirmame si es presencial la venta y no online.

    Saludos

    lorena
    Participante

    Hola, es sencillo de explicar, pero no así de realizar. Lee el siguiente tutorial > Template overrides virtuemart

    lorena
    Participante

    Hola, esa tarea se suele realizar con una extensión tipo CSV. Mira aquí > CSV Virtuemart

    Cuentanos como te ha ido.

    NOTA: La versión última de virtuemart a fecha de hoy es Virtuemart 3.4.2

    lorena
    Participante

    Hola, ya veo que este post es antiguo pero lo comento porque a mi me paso lo mismo. Lo arregle con Easyphp

    Es un WAMP que siempre me ha sacado de apuros de este tipo. Probarlo que funciona muy bien con Joomla, WordPress, Drupal, Magento, Prestashop

    lorena
    Participante

    Te estas liando… ve a CONTENIDO / CATEGORIAS y lo veras a la derecha.

    lorena
    Participante

    Bueno, ahí tenemos varios problemas.

    1.- Versión recomendada de PHP, la versión PHP 7. La versión 5.5 es demasiado antigua.

    2.- Version joomla 3.8.x ya que de la versión 3.6.5 a la 3.7.2 son muchos los que tienen problemas para actualizar.

    3.- Hostinger… Sal corriendo de ahí, que son unos piratas que no cumplen. Si todo muy bonito, gratis y lo que quieras pero eso no te va a ayudar en un futuro, y mas cuando digas de cambiarte de servidor, preparate a tener problemas con ellos.
    Sin mencionar su poltica de afiliados que directamente NO PAGAN lo pactado, y no me lo ha contado nadie, no se si me sigues, y conozco a mas de uno. O esa piratillas de tres al cuarto.
    La prueba la tienes con el simple hecho de tener una versión PHP 5.5, una versión que como he dicho, ya no recibe actualizaciones y esta descatalogada.

    Saludos

    lorena
    Participante

    Hola, aunque te parezca exagerado, mi obligación es avisarte… Cambia de Framework, que JA T3 no esta hecho para principiantes. Ahora que estas empezando es mejor que cuando empieces a tener problemas según vayas instalando extensiones.

    Es un consejo, que te va a ahorrar mucho tiempo, te lo aseguro, que llevo muchos años en esto. Y podria enumerar unos cuantos defectos del JA T3, como el hecho de no recompilar los cambios de forma automatica en los cambios realizados en los archivos de estilo LESS para CSS. Es uno de muchos mas.

    Te recomiendo HELIX ULTIMATE que como todos tiene sus cosas, pero es mucho mas sencillo de manejar y bastante robusto.

    lorena
    Participante

    Hola Diana, apunta aquí la url de la página que comentas. Luego, dinos el nombre de tu plantilla.

    lorena
    Participante

    Ve a la administración y en cada categoria de los articulos, selecciona una y pincha en RECONSTRUIR. Deberia arreglar tu problema.

    lorena
    Participante

    Mi punto de vista… La primera… No esta mal, pero demasiado gruesa, y no deja de forma clara los eventos de oleole.

    Por ejemplo > http://oleole.esy.es/index.php/conciertosoleole20 deja un espacio en blanco que no es conveniente entre la imagen grande del principio y los textos de mas abajo, sin contar los espacios laterales de la parte derecha en blanco.
    Sin embargo en la parte que se visualiza desde el móvil, mucho mejor.

    Sobre la segunda, las urls NO son amigables con la molestia del /index.php/ en medio de cada URL, lo que deja por los suelos el poscionaminento natural, el llamado SEO.

    Hay mas, pero empienza a arreglar esos temas que te comento.

    Saludos

    lorena
    Participante

    Bueno, entonces el problema es mas de lo que comentas. Empieza comentando cual es la web, que servidor tienes etc…etc…etc…

    • en respuesta a: ja_purity 3
    lorena
    Participante

    Editas la plantilla que tienes asignada y en la pestaña Theme, en Site Name pones la URL de tu dominio. A ver si te funciona.

    lorena
    Participante

    Es decir, que publicas noticias creadas en una web con k2 y las quieres mostrar junto a las noticias del distrito. La pregunta es ¿Esas noticias del distrito salen de otra web? . No te entiendo muy bien.

    lorena
    Participante

    Indicanos la URL para que intenemos identificar el error.

    lorena
    Participante

    Hola, descargate el archivo con todos los idiomas disponibles para la versión 4.2 > https://github.com/projectknife/Translations/raw/master/archive/zips/lang_pf4_4.2.1.0.zip e intenta instalarlo como si fuera una extesnión cualquiera.

    • en respuesta a: Joomleague
    lorena
    Participante

    Joomsport o el DJ-League seria, la alternativa, porque si no me equivoco, el joomleague lo han excluido de directorio de extensiones de joomla.

    Joomsport – DJ-League

    lorena
    Participante

    Mas que del addon depende de tu plantilla. Si tu plantilla utiliza LESS como lenguaje para los estilos, siempre sera mejor. Uso de LESS en Joomla

    lorena
    Participante

    Primero descargate la última versión de joomla > https://downloads.joomla.org/es/ . Siempre es mejor descargarse la última versión. Tu estas utilizando la versión joomla 3.7.5 y la última a día de hoy es la 3.8.11

    lorena
    Participante

    Hola, primero indicanos el nombre de la plantilla que utilizas.

    lorena
    Participante

    Hay varios. Uno de los mas antiguos es el Auto Tweet NG

Viendo 30 respuestas - de la 1 a la 30 (de un total de 1,285)