template para php 5.2.9

Foros Templates Joomla Templates Joomla 1.5 template para php 5.2.9

  • Post
    Anónimo
    Invitado

    Hola

    Tengo una pagina en la cual tengo instaldo un template de yootheme, es el template loom.
    Mi proveedor de hosting realizó algunos cambios y ahora la versión del PHP es la 5.2.9 y este template no funciona, no recuerdo cual era la versión anterior en la que si funcionaba el template.
    Quisiera saber si hay alguna forma de hacer que funcione este template loom en la versión 5.2.9 de PHP.
    Como prueba desinstale el template y lo volví a instalar pero no funciona, el template por default de joomla si funciona e incluso insatale un template de yootheme que salio meses despues del loom y si funciona, pero al poner el loom la pagina se visualiza sin template, unicamente el contenido en texto e imagen pero sin el fondo por asi decirlo.
    Espero alguien sepa como hacer que este template funcione en la version 5.2.9 de PHP.

    Gracias.

    0
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Mostrando 2 respuestas a los debates
  • Respuestas
      tuxmerlin
      Tux Merlin
      Participante

      Me temo que no es el problema de la versión de PHP, algo tienes mal configurado en Joomla.
      Probé el template y tengo PHP 5.2.9 y anda perfectamente bien.

      Revisa la configuración, algo tienes mal.

      Una pista….
      Mira el código fuente y fíjate si está enlazando bien el CSS, el archivo de estilos, algo como esto:
      link rel="stylesheet" href="/templates/yoo_loom/css/template.css.php?color=default&styleswitcherFont=1&styleswitcherWidth=0&widthThinPx=780&widthWidePx=940&widthFluidPx=0.9" type="text/css" />

      0
      Anónimo
      Invitado

      Hola, gracias por la respuesta.

      He revisado el código fuente de la pag y ví que tengo exactamente lo mismo que pusiste como referencia en esa linea.
      Antes y despues del cambio que realizaron los del hosting no modifiqué ningún archivo, de hecho ya tenía algunos días sin que le agregara o quitara algo a la pagina.
      Ahorita he vuelto a hacer la prueba de poner como predeterminado algún otro template y si se visualiza bien (claro, los modulos están en otra pocisión) y al regresar a este, se ve con fondo blanco jaja, incluso lo volví a desinstalar e instalar de nuevo y no funciona.

      Que crees que sea que impide ver ese template?

      0
      tuxmerlin
      Tux Merlin
      Participante

      Revisa si el archivo template.css.php, ubicado dentro de la carpeta CSS tiene permisos de ejecución, 755.
      Por lo demás es raro

      0
Mostrando 2 respuestas a los debates
  • El foro ‘Templates Joomla 1.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !