Problemas con el RokBox y Joomla 3.0

Foros Joomla! 3.0 Plugins Joomla 3.0 Problemas con el RokBox y Joomla 3.0

  • Post
    Lina
    Participante

    Por mas que trato no logro que funcione el plugin de RokBox para Joomla 3.0, lo tengo en Joomla 1.5 y me funciona perfecto y tengo miles de artículos en K2 para migrarlos a Joomla 3.0, en la web de rocket themes dice que es compatible con la versión 3.0, y en realidad no tuve ningún problema para instalarlo, pero al comprobar en el front del sitio nuevo no funciona el plugin, ya instalé el JQuery Ease por si depronto algo cambiaba, pero no. También traté de ensayar la opción de los popup sin éxito tampoco.
    Alguien que me ayude, que me de una luz sobre cuál debe ser el problema, tal vez en la activación o desactivación de otro plugin diferente en la configuración.

Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Mostrando 2 respuestas a los debates
  • Respuestas
      lorena
      Participante

      Posicionar mi web en Google

      Los problemas que presentan extensiones de terceros, que aparentemente funcionan, como el rokBox en la demo, efectivamente suele ser por imcompatibilidad con alguna otra extension tipo plugin que ya se tiene instalado. Ahora bien, tratandose de RokBox, yo primero me aseguraria haber escrito bien las etiquetas de los conetnidos.
      Prueba con varias opciones como se muestra en la demo, ya que son etiquetas que si no te fijas bien en lo que pones, te puedes equivocar facilmente.

      Lina
      Participante

      Hola Lorena, gracias por tu respuesta, pero incluso instalé un Joomla 3.0 vacío y pasó lo mismo, no funciona el código, colocándolo con todo el cuidado del caso para que estuviera bien.

      lorena
      Participante

      Bien, pues ahora nos quedan dos alternativas. Una, que siendo para la version 3.0 de joomla, el código o programación no este depurado del todo, o bien, el hosting donde tienes alojada la web, no sea totalmente compatible con joomla 3.0 y cuando realizas una instalación de joomla 3.0, te salte alguna opción en rojo de librerias activadas que no deverian estarlo o al reves.

      Luego, he dicho muchas veces, que joomla 3.0 es como joomla 1.6 y 1.7, versiones puente, de duración corta en el tiempo y no son adecuadas para producción. Claro que si nadie se la instalaria, tampoco iba a servir de mucho y extensiones de terceros, no se adptarian a 3.0 y los problemas que ahora saltan en 3.0 saltarian mas adelante sobre la 3.5 y el lanzamiento tardaria mucho mas, de ahi unos de los motivos por decantarme por las licencias GNU. Ninguna empresa tiene un ejercito o comunidad para realizar pruebas sobre sus productos nuevos si no son GNU.
      ¡Vaya parrafada! jejeje

Mostrando 2 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !