Problema Mosets Tree – Editor

Foros Joomla 2.5 Componentes Joomla 2.5 Problema Mosets Tree – Editor

  • Post
    lionking
    jorge
    Participante

    Hola amigos quiero saber si ustedes saben como solucionar este problema, resulta que en el editor de Mosets Tree no me inserta las imágenes que le pongo, de hecho al momento de elegir la imagen si se muestra ahi pero al oprimir en guardar la imagen se borra y por consecuencia no se muestra en el front..

    Saludos y gracias les mando unas imagenes

    Tengo
    Joomla 2.5.7
    Mosets Tree 3.0.6

    0
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Mostrando 6 respuestas a los debates
  • Respuestas
      redlo
      Moderador Foro
      Participante

      Nunca utilize el editor para subir imagenes con mosets tree. Las imagenes se suben en el lado derecho. Veras la opcion Añadir una imagen. Una vez subida la primera, podras subir mas. Se generan de forma automatica miniaturas que segun que estilo de los ocho o seis ,no crecuerdo muy bien, disponibles, se te mostraran en una posición u otra. Tambien puedes subir un icvono o miniatura a modo de logo representativo, debajo del editor, donde pone Logo .

      0
      lionking
      jorge
      Participante

      [quote=”redlo” post=30048]Nunca utilize el editor para subir imagenes con mosets tree. Las imagenes se suben en el lado derecho. Veras la opcion Añadir una imagen. Una vez subida la primera, podras subir mas. Se generan de forma automatica miniaturas que segun que estilo de los ocho o seis ,no crecuerdo muy bien, disponibles, se te mostraran en una posición u otra. Tambien puedes subir un icvono o miniatura a modo de logo representativo, debajo del editor, donde pone Logo .[/quote]

      Gracias Redlo, entonces quiere decir que ese editor no funciona para subir imágenes?

      Otra pregunta estos botones no tienen ningun funcionamiento? por que a mi no me funcionan..

      Excepto artículos e imágenes

      0
      redlo
      Moderador Foro
      Participante

      En teroria si que funciona, solo digo que yo nunca lo utilize para ese menester, teniendo en cuenta las opciones de las que se disponen y te he comentado.

      Ahora bien, vista la captura que mandas, creo que tu editor no es el TinyMCE que se incluye en el core, con la instalación joomla.
      Antes de hacer nada, comprueba que no es tu editor el que no funciona desde mosets tree.

      Ya he tenido experiencias negativas con editores de terceros para su uso con extensiones como componentes joomla igualmnente de terceros.

      0
      lionking
      jorge
      Participante

      [quote=”redlo” post=30060]En teroria si que funciona, solo digo que yo nunca lo utilize para ese menester, teniendo en cuenta las opciones de las que se disponen y te he comentado.

      Ahora bien, vista la captura que mandas, creo que tu editor no es el TinyMCE que se incluye en el core, con la instalación joomla.
      Antes de hacer nada, comprueba que no es tu editor el que no funciona desde mosets tree.

      Ya he tenido experiencias negativas con editores de terceros para su uso con extensiones como componentes joomla igualmnente de terceros.[/quote]
      Hola redlo si tengo activo el TinyMCE pero no funciona para subir imàgenes checa la imagen

      Attachments:
      0
      redlo
      Moderador Foro
      Participante

      Al editor Tinymce le has cambiado algo, los botones o le has cambiado el estilo por defecto o yo que se y la parte publica del editor NO muestra esos botones o iconos, como se quieran llamar.

      Si instalaste un quickstart (Instalación rapida) con la plantilla, modulos y componentes, el problema puede estar en el idioma, ya que el 99% de esos quickstart viene solo con el ingles para el editor. Joomlart los tienes asi, y lleva a mas de un quebradero de cabeza sin se desconoce cuandop personalizamos.

      Lo cual no significa que ese sea tu problema.

      0
      lionking
      jorge
      Participante

      [quote=”redlo” post=30077]Al editor Tinymce le has cambiado algo, los botones o le has cambiado el estilo por defecto o yo que se y la parte publica del editor NO muestra esos botones o iconos, como se quieran llamar.

      Si instalaste un quickstart (Instalación rapida) con la plantilla, modulos y componentes, el problema puede estar en el idioma, ya que el 99% de esos quickstart viene solo con el ingles para el editor. Joomlart los tienes asi, y lleva a mas de un quebradero de cabeza sin se desconoce cuandop personalizamos.

      Lo cual no significa que ese sea tu problema.[/quote]

      Redlo gracias por tus comentarios, te comento que cuando instale joomla 2.5 lo hice con un pack que ya incluía la plantilla zt_news 2.5.0 y esos botones me imagino que mencionas quiero pensar que son de la plantilla o del componente Mosets Tree 3.0.6 o de su plantilla Kanibalu.. Tu que piensas ?

      0
      redlo
      Moderador Foro
      Participante

      El editor es independiente a ese u otro componente. En extensiones / gestor de plugins busca el plugin del editor Tinymce (En Seleccionar Tipo selecciona EDITORS para localizarlo rapido) y compara la configuración con un joomla limpio.

      0
Mostrando 6 respuestas a los debates
  • El foro ‘Componentes Joomla 2.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !