Problema con maximenu ck

Foros Joomla 2.5 Modulos Joomla 2.5 Problema con maximenu ck

  • Post
    Xavier bermeo
    Participante

    Hola amigos. Soy nuevo en el tema de joomla y espero me puedan ayudar.

    Estoy administrando un sitio web(cedei.org creado por otra persona) y cuando ingresa al home y doy clic en los botones(menus) se despliegan los contenidos, sin embargo cuando navego e ingreso al alguno de estos por ejemplo a una noticia, y vuelvo a dar clic sobre los botones me da un conflicto se queda en la misma pagina y no despliega nada, es decir deja de funcionar el menu.

    Tengo montado el mismo sitio con xampp en mi equipolocal y funciona correctamente, espero me puedan ayudar.
    Caracteristicas de mi sitio:

    El menu esta creado con maximenu ck
    System Information
    Setting Value

    PHP Built On Linux host276.hostmonster.com 3.12.49-35.ELK6.x86_64 #1 SMP Fri Oct 9 18:26:47 CDT 2015 x86_64
    Database Version 5.5.42-37.1-log
    Database Collation latin1_swedish_ci
    PHP Version 5.6.17
    Web Server Apache
    WebServer to PHP Interface cgi-fcgi
    Joomla! Version Joomla! 3.3.6 Stable [ Ember ] 01-October-2014 02:00 GMT
    Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
    User Agent Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36

Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Mostrando 10 respuestas a los debates
  • Respuestas
      Robert
      Participante

      Posicionar mi web en Google

      Mira en el archivo configuration.php en $live_site y si tienes una url añadida, quitasela.

      Xavier bermeo
      Participante

      Saludos Robert.

      Gracias por tu pronta respuesta.

      Pero esta linea esta vacía, entonces no creo que sea este el problema, Tal vez podría ser algún tipo de incompatibilidad en el sistema que aloja mi sitio(linux), ya que el servidor local esta en windows y funciona correctamente.

      Espero me puedan ayudar.

      Y gracias nuevamente por su ayuda.

      Robert
      Participante

      Vale, entonces…. dime que fue primero… ¿Windows o Linux?

      Xavier bermeo
      Participante

      Hola y gracias Robert.
      Como te comentaba la pagina fue creada por otra persona y ahora estoy acargo yo. Estoy un 90% seguro que fue creada en windows, ya que el equipo que se usa para el desarrollo de sitios web es windows, yo me realice un backup del sitio original y lo instale en otro equipo windows y funciona bien, ahora tengo una maquina virtual con centos5 y voy a montarlo ahí a ver si me da el mismo problema.
      Talvez necesitas masinformación?.

      Y graciass nuevamente por tu ayuda Robert.

      Moderador Foro
      Participante

      Prueba renombrar el archivo incluido en la raiz de Joomla 3 web.config (web punto config) a web.config.txt .

      Lo que han debido hacer al reves para instalar Joomla en servidores Windows IIS .

      Saludos

      Xavier bermeo
      Participante

      Saludos y gracias por tu respuesta.

      El archivo esta con el nombre correcto web.config.txt, ahora no se realmente que más podría ser ya he revisado todo.

      Espero me puedan dar nuevas sugerencia. MI sitio es http://www.cedei.org

      Moderador Foro
      Participante

      Actualiza joomla a la version 3.4.8 pero antes Copia de seguridad

      Xavier bermeo
      Participante

      Saludos.

      He actualizado, segun tu sugerencia pero aun no funciona gracias por tu respuesta.

      PHP Built On Linux host276.hostmonster.com 3.12.49-35.ELK6.x86_64 #1 SMP Fri Oct 9 18:26:47 CDT 2015 x86_64
      Database Version 5.5.42-37.1-log
      Database Collation latin1_swedish_ci
      PHP Version 5.6.17
      Web Server Apache
      WebServer to PHP Interface cgi-fcgi
      Joomla! Version Joomla! 3.4.8 Stable [ Ember ] 24-December-2015 19:30 GMT
      Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
      User Agent Mozilla/5.0 (Windows NT 6.2; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

      Moderador Foro
      Participante

      Actualiza a joomla 3.5, que acaba de salir. Aunque no te lo arregle, actualiza, que hay que habituarse a dejar el joomla actualizado.

      Si tienes el akeeba backup, te hara una copia de forma automatica si lo necesitas, y ya hay mas de un usuario al que se le han arreglado problemas con esta actualziación. Te actulizara los jQuery y javascripts, que muchas veces, cuando se instala un quickstart de alguna plantilla, los mismos vienen modificados para bien, pero según cuando, te pueden crear algunos tipos de incompatibilidades.

      Prueba y dime.

      Xavier bermeo
      Participante

      Saludos.

      He encontrada la respuesta para que funcione.
      LA ventaja es que dentro de joomla existe un archivo error_log, que guarda cada unos de los probelmas que se encuentran, y el problema es que tenia un conflicto con un directorio includes, donde se encuentra la declaración de las librerias y como estbana con un un texto adherido y por ello no funcionaba, lo que hice fue subir la carpeta include que la tengo creada en mi equipo local y el problema se solucionó.

      Espero si alguien tiene algun problema parecido se solucione de esta manera.

      Gracias a todos por su ayuda.

      Moderador Foro
      Participante

      Siempre viene bien que participeis y cuando encuentran un problema y lo comparten es aún mejor y pes para todos.

      Gracias Xbermeo.

Mostrando 10 respuestas a los debates
  • El foro ‘Modulos Joomla 2.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !