No salen los acentos ni las letras ñ

Foros Templates Joomla Templates Joomla 1.5 No salen los acentos ni las letras ñ

  • Este debate tiene 2 respuestas, 2 mensajes y ha sido actualizado por última vez el hace 8 años, 2 meses por Anónimo.
  • Post
    Anónimo
    Invitado

    Hola:

    No salen los acentos ni las ñ en el template JooRoos. He visto en la configuración pero no veo nada para cambiar. Adjunto imagen. Observen el título en naranja donde la á directamente desaparece.

    Muchas gracias.

    Max

    Attachments:
    0
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Mostrando 1 respuesta al debate
  • Respuestas
      robert
      Robert
      Participante

      Posicionar mi web en Google

      Hola, me lo he descargado y lo he instalado en local y si veo las ñ y demas acentos. Podria ser cosa de la codificación. Si has editado algun archivo y le has añadido un texto con algun acento o ñ y puede que se se te pasara verificar la codificación del idioma. La codificación por defecto de estos archivos es ANSI.

      0
      Anónimo
      Invitado

      Hola y gracias por tu ayuda.

      No he tocado ningun archivo. Sin embargo, en los temas relacionados vi esto: http://www.solojoomla.com/foro/modulos/caracteres-espanoles-no-salen.html

      Aparentemente estaría en el famoso archivo cufon. Luego posteare como anduvo todo.

      Gracias nuevamente.

      Saludos

      Max

      0
Mostrando 1 respuesta al debate
  • El foro ‘Templates Joomla 1.5’ está cerrado y no se permiten nuevos debates ni respuestas.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !