No me funciona la rueda del raton….

Foros General Joomla en General No me funciona la rueda del raton….

  • Post
    xjose
    jose
    Participante

    Hola soy nuevo aqui…. quería consultaros que como puedo hacer para que me funcione la rueda del raton en mi pagina web hecha en jooomla….Gracias de antemano

    oleole.esy.es

    0
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Mostrando 7 respuestas a los debates
  • Respuestas
      redlo
      Moderador Foro
      Participante

      Tu raton es el que no funciona. Accedi y me funciona sin problema.

      0
      xjose
      jose
      Participante

      he probado con otro raton y NO funciona…. a un amigo mio tampoco…. SOLO funciona en el CROMIUM…por favor alguien me puede ayudar….Gracias

      0
      xjose
      jose
      Participante

      Tampoco puedo instalar ninguna extension….

      0
      lorena28
      lorena
      Participante

      Bueno, entonces el problema es mas de lo que comentas. Empieza comentando cual es la web, que servidor tienes etc…etc…etc…

      0
      xjose
      jose
      Participante

      Muchas gracias Lorena.

      La web es http;//oleole.esy.es

      PHP Version 5.5.38
      Web Server Apache
      WebServer to PHP Interface apache2handler
      Joomla! Version Joomla! 3.6.5

      Esta alojada en HOSTINGER.

      Si necesitas mas datos no dudes en pedirmelos….
      https://www.solojoomla.com/foro/20-joomla-en-general/33078-no-me-funciona-la-rueda-del-raton/reply/37505
      Gracias.

      0
      lorena28
      lorena
      Participante

      Bueno, ahí tenemos varios problemas.

      1.- Versión recomendada de PHP, la versión PHP 7. La versión 5.5 es demasiado antigua.

      2.- Version joomla 3.8.x ya que de la versión 3.6.5 a la 3.7.2 son muchos los que tienen problemas para actualizar.

      3.- Hostinger… Sal corriendo de ahí, que son unos piratas que no cumplen. Si todo muy bonito, gratis y lo que quieras pero eso no te va a ayudar en un futuro, y mas cuando digas de cambiarte de servidor, preparate a tener problemas con ellos.
      Sin mencionar su poltica de afiliados que directamente NO PAGAN lo pactado, y no me lo ha contado nadie, no se si me sigues, y conozco a mas de uno. O esa piratillas de tres al cuarto.
      La prueba la tienes con el simple hecho de tener una versión PHP 5.5, una versión que como he dicho, ya no recibe actualizaciones y esta descatalogada.

      Saludos

      0
      xjose
      jose
      Participante

      El php lo tengo en una versión superior, y he cambiado la web de servidor a:
      https://ijoseba.000webhostapp.com
      No será algun módulo que haga conflicto? Por favor estoy desesperado…

      Muchas gracias.Saludos

      0
      robert
      Robert
      Participante

      He accedido http://oleole.esy.es y a mi me funciona.

      0
Mostrando 7 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !