Gif animados no funcionan Jomsocial 3.2.1.3 (Centos 6) Imagemagick

Foros Componentes Especiales JomSocial Gif animados no funcionan Jomsocial 3.2.1.3 (Centos 6) Imagemagick

  • Post
    cristian
    Participante

    Hola amigos,
    Bueno me llamo cristian y recurro a ustedes para solucionar este problema.
    Estoy haciendo un sitio con joomla 3 y jomsocial 3.2.1.3 y intente de todo para hacer funcionar los gif animados.

    Tengo un VPS con SO Centos 6 y un administrador Kloxo-MR.
    La version de php que tengo instalado es PHP Version 5.3.29
    y tengo instalado imagemagick versión de modulo 3.1.2.

    Bueno intente de todo para hacer funcionar probe todos los directorios por aver para probar si estaba fallando en eso pero no.

    usr/local/lib etc etc etc

    y lo ultimo que probe es /usr/lib/php/modules/ y tambien poniendo /usr/lib/php/modules/imagick.so

    Revise las bases de datos para ver si encontraba algo solo encontre la ruta imagepatch que es la ruta que coloco desde la configuracion de las imagenes.

    Solicito su ayuda incluso se me ayudan a solucionar pago con fondos de paypal. xd
    Bueno aguardo sus comentarios desde ya muchas gracias.

Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Mostrando 4 respuestas a los debates
  • Respuestas
      lorena
      Participante

      Posicionar mi web en Google

      Activa las librerias GD2 si no las tienes activadas en tu archivo php.ini y reinicia el apache, para que el cambio en tu servidor, tome efecto.

      cristian
      Participante

      Gracias por la respuesta, mi php ini esta formado de esta manera.

      [PHP]
      ;### MR -- generic (the same on all php 5.x version)
      engine = On
      short_open_tag = On
      asp_tags = Off
      precision = 14
      y2k_compliance = On
      unserialize_callback_func=
      allow_call_time_pass_reference = Off
      safe_mode_gid = Off
      safe_mode_include_dir =
      safe_mode_exec_dir =
      safe_mode_allowed_env_vars = PHP_
      safe_mode_protected_env_vars = LD_LIBRARY_PATH
      disable_classes =
      expose_php = On
      error_reporting = E_ALL & ~E_DEPRECATED & ~E_STRICT
      ;error_reporting = E_ALL
      display_startup_errors = On
      log_errors_max_len = 1024
      ignore_repeated_errors = Off
      report_memleaks = On
      track_errors = Off
      variables_order = "EGPCS"
      gpc_order = "GPC"
      include_path = ".:/usr/share/pear/"
      doc_root =
      user_dir =
      extension_dir = /usr/lib/php/modules/ este tendria que modificar? o esta bien el directorio?
      upload_tmp_dir = /tmp/
      default_socket_timeout = 60
      date.timezone = "Europe/London"

      Estos son los 2 archivos que tengo en ese directorio:

      y esta es la configuracion de php que me figura en joomla

      Espero que me puedas ayudar, desde ya gracias.

      cristian
      Participante

      Pago para aquel que me lo solucione. Gracias

      Moderador Foro
      Participante

      Por lo que he visto haciendo un whois sobre el nombre del dominio, estas alojada con hostinger. Bien, hostinger monta sus VPS convencionales (Virtual Personal Server) con los paneles KLOXO MR, como bien has apuntado, desde la última vez que accedi. Si estoy equivocado, que alguien me rectifique.

      De Kloxo MR, del que hay muy poca o ninguna documentación en español (Busque y no encontre entre las 3 primeras paginas de google) , se puede acceder via shell, pero dudo que lo controles, al igual que la inmensa mayoria que contrata con ellos, pero hay un acceso a su panel.

      Por lo que he podido averiguar para acceder a Kloxo MR desde tu dominio el acceso seria el siguiente > http://www.TU_DOMINIO.com:7778/login/ , quizas desde ahi con un usuario ROOT accedas.

      Accediendo a ese panel, si es un VPS, deberias poder solucionar el problema.

      SI no es un VPS, deberias contactar con hostinger y que te lo solucionen, que para eso les estaras pagando, ha no ser que sea una cuenta gratuita.

      cristian
      Participante

      El VPS es de hostinger, tengo instalado un MR Kloxo, pero cual es la solucion? hostinger no hace soporte por los vps y servidores que vende.
      Puedo manejar el panel, puedo entrar por consola pero necesito saber cual es la solucion

      Gracias.

Mostrando 4 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !