Formulario de contacto que no envía

Foros Joomla! 3.0 Modulos Joomla 3.0 Formulario de contacto que no envía

  • Post
    Teknikoa
    Teknikoa
    Participante

    Buenos días!

    Soy nueva en este foro y también con la aplicación de Joomla! Espero que alguien me pueda ayudar 🙂

    Tengo instalado un módulo de formulario de contacto llamado ST-Contact en la plantilla de Joomla que al enviarlo (aparte de que se muestra “raro” al visualizar la web en el navegador, los campos, el botón…) no hace absolutamente nada. Se carga de nuevo la web, como si hubiera refrescado y no envía el mensaje.

    El caso es que el módulo le funciona a otros usuarios que lo han probado, lo que creo que ocurre es que no se graba en la base de datos, al menos al revisarla no encuentro una tabla con el nombre del módulo en cuestión, y sí veo tablas con los nombres de otros módulos que tengo instalados. Es posible que esto suceda?

    Cómo puedo saber si está generando una tabla en la BBDD al instalarlo??

    Si alguien tiene alguna idea de esto le agradezco su aportación, pues ya no sé qué hacer!
    Saludos y gracias

    0
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Mostrando 2 respuestas a los debates
  • Respuestas
      redlo
      Moderador Foro
      Participante

      Posicionar mi web en Google

      Generara DATOS en la tabla correspondiente a la extensión. De todos modos esa extensión ha sido expulsada del JED por no cumplir con los requisitos del mismo u por otra razón. > http://extensions.joomla.org/browse/new/extension/contacts-and-feedback/contact-forms/st-contact .

      ¿Con que plantilla lo estas utilizando?

      Prueba BreezingForms > https://crosstec.org/en/breezingforms-lite-download.html

      BreezingForms – Crear formulario de dos columnas

      0
      Teknikoa
      Teknikoa
      Participante

      Muchas gracias por tu respuesta redlo 🙂

      Al final probé con otro formulario, el de Breezingforms ya lo había instalado y me lo hicieron cambiar porque querían en anterior, es decir, el ST-Contact (soy una mandada), pero la verdad es que este último no había por donde cogerlo, actuaba de forma rarísima, aparte de que no enviaba, claro.

      El que he instalado es este: https://www.rsjoomla.com/joomla-extensions/joomla-contact-form.html
      Que funciona bien y es sencillo de configurar.

      Gracias de nuevo!

      0
      redlo
      Moderador Foro
      Participante

      Perfecto. Gracias a ti por preguntar aquí. 😉

      0
Mostrando 2 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !