ARTICULOS DESTACADOS

Foros General Joomla en General ARTICULOS DESTACADOS

  • Post
    rodrigog
    Rodrigo
    Participante

    Hola, disculpen la insistencia pero no logro solucionarlo hace varios meses, estoy con el siguiente problema: La estructura principal de mi pag web es asi: tiene un modulo “DJ-ImageSlider” solo muestra imagenes, continua con varios modulos html personalizado y luego los art?culos, cuando hago click en un articulo de la pag principal, en lugar de mostrarlo completo, muestra de nuevo el modulo con imagenes (DJ-ImageSlider), luego los modulos html personalizado y recien el articulo completo, nose como hacer para que muestre directamente el articulo, tengo instalada la plantilla “shape5_vertex – Default” .
    Probe con estas configuraciones y no pude:

    * Menu -> Inicio -> Estilo de la plantilla -> Usar la predeterminada

    * Extensiones -> modulos -> tiene seleccionada la opcion asignacion de menu -> Inicio (tanto el DJ-ImageSlider como los html personalizado)

    *Extensiones -> plantillas -> shape5_vertex – Default -> Asignacion a los menues -> la opcion inicio la probe seleccionada y no seleccionada, tampoco resulto

    *Limpie la caché, tanto de joomla como la de los navegadores

    Nose que mas puedo probar para solucionarlo, lo necesito urgente, espero me hayan entendido para asi recibir vuestra ayuda

    NOTA: Escribi a este foro https://www.shape5.com/component/option,com_smf/Itemid,75/board,278.0/ y tampoco me dan solucion

    Saludos Cordiales

    Desde ya muchas gracias

    0
Si te ha servido... ¡ Compartelo en tus Redes Sociales !
Mostrando 10 respuestas a los debates
  • Respuestas
      robert
      Robert
      Participante

      Hola, te respondi aquí > https://www.solojoomla.com/foro/20-joomla-en-general/33074-pagina-de-inicio#37493 pero parece que ya lo has hecho. ¿Correcto?

      0
      rodrigog
      Rodrigo
      Participante

      Si correcto, eso ya lo probé

      0
      lorena28
      lorena
      Participante

      Ve a la administración y en cada categoria de los articulos, selecciona una y pincha en RECONSTRUIR. Deberia arreglar tu problema.

      0
      rodrigog
      Rodrigo
      Participante

      Hola Lorena, antes que nada te agradezco la respuesta, lamentablemente no veo esa opción que decís; supone: entro a un articulo destacado y a la derecha hay una opción categoría, cuando hago click muestra algunas opciones (JM News, Noticias, uncategorised) pero no la de RECONSTRUIR, eso por un lado; por otro lado, dentro del mismo articulo hay varias pestañas, selecciono opciones y muestra varios items (Mostrar la categoría, Categoría enlazable, Mostrar categoría principal, Categoría principal enlazable, entre otros) cambie todo lo relacionado a categorías y nada, nose si estaré haciendo lo correcto

      Gracias nuevamente

      Saludos

      0
      lorena28
      lorena
      Participante

      Te estas liando… ve a CONTENIDO / CATEGORIAS y lo veras a la derecha.

      0
      rodrigog
      Rodrigo
      Participante

      Hice lo que me dijiste y sigue igual, osea que no puedo solucionarlo, me da el mensaje de: La reconstrucción de los datos de estructuración de las categorías se ha realizado correctamente, pero no lo soluciona

      0
      robert
      Robert
      Participante

      Indicame la dirección de la demo de esa plantilla.

      0
      robert
      Robert
      Participante

      Compruebalo en los ajustes del framework de shape5, llamado Vertex, que me da a mi que no se utiliza el componente com_content para mostrar los articulos de la pagina de inicio, si no que parece mas bien un módulo.

      Es decir que el problema estara en la configuración del o de los módulos.

      Captura Layout Vertex

      0
      rodrigog
      Rodrigo
      Participante

      La verdad es que estoy perdido, ingreso a uno de los módulos (html personalizado), y ahí hice todo lo que tenia por hacer, nose que mas debería ver para modificar, he navegado por las 5 pestañas (modulo, asigancion de menu, permisos del modulo, opciones y avanzado) y no encuentro la solución

      0
      redlo
      Moderador Foro
      Participante

      Te acabo de enviar un email.

      0
Mostrando 10 respuestas a los debates
  • Debes estar registrado para responder a este debate.
Si te ha servido... ¡ Compartelo en tus Redes Sociales !