problemas con el editor

Foros Templates Joomla Templates Joomla 1.5 problemas con el editor

Este debate contiene 5 respuestas, tiene 2 mensajes y lo actualizó  Moderador Foro hace 3 años, 8 meses.

  • Post
    Andres Soto
    Participante

    saludos,les cuento ,estoy usando el 1.5 hace un dia instale el Kunena pero surgio un problema ,el cual es el siguiente mi editor se ve de la siguiente forma aca adjunto una imagen!!

    alguna ayuda??

    saludos!!

    Attachments:
Compartelo con tus seguidores
  •  
  •  
  •  
  •  
  •  
  •  
Viendo 5 respuestas - 1 de 5 (de 5 total)
  • Respuestas
    Moderador Foro
    Participante

    Posicionar mi web en Google

    ¿Hablamos de joomla 1.5? Si es asi, ya no se da soporte sobre esa versión de forma oficial. Luego, estaras trabajando desde un servidor de alojamiento, que seguramnente tenga versiones PHP desde el que joomla 1.5 no funcione correctamente.

    Pasate a joomla 3, ganaras tiempo y dinero.

    Andres Soto
    Participante

    si paso al 3 tendre algun conflicto con mi template? y como lo tengo que hacer??

    saludos y gracias por la respuesta anterior!!

    Moderador Foro
    Participante

    Claro, las plantillas joomla 1.5 no son compatibles con joomla 3. Pero dame la url de tu web para que lo pueda ver, a ver si existe una version actualizada.

    Andres Soto
    Participante

    por aca te la dejo,saludos y gracias nuevamente!!

    P.D la plantilla la hice yo, la tengo para 1.5 y 2.5 pero el 2.5 me da unos errores en el menu!!

    habra forma de restaurar el editor???

    http://www.bloodmetalalliance.com/

    Moderador Foro
    Participante

    Yo aprovecharia para mejorar el dieño cambiando la plantilla, y actualizar a joomla 3.

    http://www.solojoomla.com/frameworks-template-joomla.html

Viendo 5 respuestas - 1 de 5 (de 5 total)

El foro ‘Templates Joomla 1.5’ está cerrado y no se permiten nuevos debates ni respuestas.

Compartelo con tus seguidores
  •  
  •  
  •  
  •  
  •  
  •