Problema en configuracion JMapMyLDAP para uso en forma segura.

Foros Joomla! 3.0 Componentes Joomla 3.0 Problema en configuracion JMapMyLDAP para uso en forma segura.

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  lorena hace 2 años, 8 meses.

  • Post
    Gustavo de la Fuente
    Participante

    Muy buenos dias a todos, estamos usando el Componente JMapMyLDAP con el puerto 389 sin problemas pero al querer usarlo con el 636 chocamos contra una pared.

    No encuentro documentacion como redactar el archivo de configuracion, (el dominio de ayuda de shmanic no existe mas!) y no encuentro como armarlo. Rastreando en el codigo veo que hace un include_once y que luego verifica que exista una clase, pero no se que estructura debe tener esa clase (cuales son sus atributos que debo poblar con la data del /etc/ldap/ldap.conf)

    Si elijo la opcion que cargar la configuracion por pantalla y guardarla en sql (otra opcion de configuracion) no encuentro donde indicar el directorio de los certificados!!!

    Desde ya…muchisimas gracoas por la ayuda que puedan darme.

    (Tanto para dejar andando el JMAPMYLDAP como para poder hacer lo mismo desde cualquier otro componente que maneje SLDAP!!)

    Gustavo.

Compartelo con tus seguidores
  •  
  •  
  •  
  •  
  •  
  •  
Viendo 1 respuesta (de 1 total)
  • Respuestas
Viendo 1 respuesta (de 1 total)

Debes estar registrado para responder a este debate.

Compartelo con tus seguidores
  •  
  •  
  •  
  •  
  •  
  •