Ayuda con Tooltips y boton facebook connect jomsocial 1.6.290

Foros Joomla 1.5 Componentes Ayuda con Tooltips y boton facebook connect jomsocial 1.6.290

Este debate contiene 13 respuestas, tiene 0 mensajes y lo actualizó  Anónimo hace 9 años.

  • Post
    Anónimo

    Hola amigos, he tenido un problema, mi comunidad funcionaba de maravilla ayer por la tarde, pero ahora en el frontpage de la comunidad al pasar el raton por encima de algun avatar no me aparece correctamente la ventana de tooltips, me aparece sin formato y tampoco carga el boton de facebook connect.

    Al parecer esto sucedio despues de instalar seyret 0.2.8.5 y subir los archivos modificados para mostrar el avatar de josocial en seyret, tambien instale jcomments 2.1.0. tambien instale el plugin de seyret para jomsocial y el plugin de jcomments para mostrar el avatar de jomsocial.

    He desinstalado ambos componentes y los plugins y el problema con el frontpage de jomsocial continua, ahora ya mejor he vuelto a instalar todo igual.

    Que puede estar pasando? como podria resolver este problema?

    Cualquier ayuda la agadecere muchisimo.

    Saludos.

    La url es http://www.fenixcomics.com/comunidad para que puedan ver a lo que me refiero.

    Gracias.

Compartelo con tus seguidores
  •  
  •  
  •  
  •  
  •  
  •  
Viendo 13 respuestas - 1 de 13 (de 13 total)
  • Respuestas
    Anónimo

    Posicionar mi web en Google

    mejo, yo tenía ese problema.. pero por cosas diferentes a las tuyas.. por ejemplo cuando tenía el cometchat, resulta que era conflicto entre scripts.. en el mío era JQuery xD, lo solucioné desistalando cometchat e instalando otra versión, vea a ver que scripts tiene por ahí instalado que utilicen jQuery y me avisa :P, si es este caso claro está

    Anónimo

    Gracias por responder tan rapido andredmau5 .

    Te comento que ahi en el frontpage de la comunidad tengo un modulo idslider para mostrar banners, es el unico que utiliza jQuery ahi. y ahora me he dado cuenta que solo es el frontpage de jomsocial el que tiene el problema ya que instale el modulo “jomsocial connect” y no importa en donde lo publique en todos los items del menu que lo asigno muestra correctamente el boton, pero si lo asigno al item “comunidad” osea al frontpage de jomsocial ahi no muestra el boton.

    Ahora mismo lo tengo publicado en la poscicion “syndicate” y lo mustra perfectamente en todas partes excepto en el front de la comunidad, por que en los perfiles, el registro etc si lo muestra bien.

    EDITO: se me olvido decirte que probe quitando el modulo de los banners de ahi y no se resolvio el problema tampoco. ese modulo ya lo tenia antes cuando todo funcionaba bien, aunque no estaba asignado a la comunidad.

    Anónimo

    O ya en ultima instacia si no pudiera resolverse el problema. ¿Hay alguna forma de quitar o hacer que no aparezcan la ventana tooltips y el boton ahi?

    Anónimo

    Al parecer esto sucedio despues de instalar seyret 0.2.8.5 y subir los archivos modificados para mostrar el avatar de josocial en seyret, tambien instale jcomments 2.1.0. tambien instale el plugin de seyret para jomsocial y el plugin de jcomments para mostrar el avatar de jomsocial.

    bueno, si depronto es por lo que comentas, tengo un punto de vista

    1- instalar seyret me parece totalmente innecesario teniendo jomsocial, en tu caso.. yo desistalo seyret.. y puedes seguir teniendo la sección video, lo único que harías seria cambiar el ítem de seyret.. por jomsocial / videos.. el cual te presentará todos los videos.. y podrás agregar.. y comentar, etc, etc.. algo parecido a seyret, no?

    2- si lo haces, jcomments puede sobrar, aunque si te gusta el sistema de jcomments podrías reemplazar el sistema de comentarios de k2(que a mí me parece muy tedioso y maluco y anticuado) por el excelente efecto ajax que ofrece jcomments

    si quieres, podrías probar así.. y ps también te tocaría desistalar el plugin de seyret para jomsocial

    Te anexo lo siguiente:

    pasos para integrar jcomments con k2 http://www.joomlatune.com/forum/index.php?topic=471.0 si tienes dudas de cómo hacerlo, preguntame que te responderé, ya que utilizan de referencia una versión del k2 más vieja, pero no cambia mucho

    pasos para integrar la imagen que describe al usuario que escribó el artículo con jomsocial: http://styleware.eu/free-downloads/12-k2-and-jomsocial-profile-integration-free/download lo mismo, cualquier duda preguntas =)

    si algo me comentas cómo te fue

    Anónimo

    Probe desistalar todo asi como me dices y no resulto, pero cheque la base de datos y aun estaban las tablas de seyret y jcomments ahi.

    Voy a probar desinstalando y borrando tambien las tablas en la base de datos haber que resulta.

    Gracias por tu ayuda. te comentaré que fue lo que pasó.

    Anónimo

    otra cosita, no sé si pueda funcionar, pero conmigo lo ha hecho

    jqcc=jQuery.noConflict(true);

    agregá esa línea después del

    de tu página, no sé toca descartar cosas =)
    Anónimo

    Ya estoy de vuelta. ya desistale seyret y jcomments y sus respectivos plugins y borre las tablas de la base de datos y nada todo sigue igual .Antes de hacerlo pegue la linea en el index.php de mi template y nada.

    aqui fue donde agregue la linea:

    ¿Esta bien puesta ahi?

    Anónimo

    Te pregunto algo(para omitir en un futuro)

    el botón de ‘conéctate con facebook’

    ya intentaste habilitarlo en las demás secciones menos en el jomsocial?

    otra cosa, ya quitaste el jqcc=jQuery.noConflict(true); ?, es que busco en el código fuente y no lo veo
    , sólo encuentro la línea

    aclarame ahí y seguimos pensando posibles causas

    Anónimo

    Ya, el modulo del boton ‘conectete…’ ya lo habia habilitado en todo el sitio excepto en jomsocial, de hecho lo acabo de hacer nuevamente, ya no esta habilitado en ninguno de los items de la comunidad.

    la linea si esta ahi, justo debajo de

    de hecho despues de desinstalar y agregar la linea al index y que no resulto he vuelto a instalar los componentes y agregar la linea y tampoco funciona 🙁

    yo creo que lo mejor sera hacer que no aparezcan ni los tooltips ni la opcion conectate con facebbok en el front de jomsocial.

    Anónimo

    esto es frustrante y de verdad te agradezco que te tomes el tiempo de ayudarme.

    Anónimo

    será que el problema de todo son esas ‘tooltips’ ?.. porque igual el ‘conectate con facebook’ no tiene problema con jomsocial ya que trae la opción para hacerlo

    Anónimo

    No pues me doy por vencido… 🙁

    Tampoco encuentro la manera de hacer que no se muestre esa ventanita de tooltip.

    Anónimo

    Pues te comento andredmau5 que nomas no pude y termine regresando a mi version anterior 1.5.243 y el problema se soluciono.

    A saber que fue lo que ocurrio y cual era el problema.

    Gracias por toda tu ayuda. Saludos!!

Viendo 13 respuestas - 1 de 13 (de 13 total)

El foro ‘Componentes’ está cerrado y no se permiten nuevos debates ni respuestas.

Compartelo con tus seguidores
  •  
  •  
  •  
  •  
  •  
  •