Miércoles, 19 Diciembre 2018

Problema con el editor

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

9 años 3 meses antes
Avatar de vinatero
vinatero
Invitado
Invitado
Autor del tema
Problema con el editor #6153
Este es el emnsaje que me sale cuando intento crear Nuevo cualquier evento: Fatal error: Call to undefined function: ondisplay() in /usr/home/....../libraries/joomla/html/editor.php on line 261, rogaría una ayuda
Agradecido

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 3 meses antes
Avatar de skullzgroup
skullzgroup
Platinum Boarder
Platinum Boarder
Mensajes: 473
Karma: 21
Más
Problema con el editor #6158
Si todavía utilizas el Tiny Editor,lo que yo te recomiendo es que te pases a un Editor Profesional y como la gente no esa ruina que lleva Joomla.

JCE - A Content Editor for Joomla!®
www.joomlacontenteditor.net/

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 2 meses antes
Avatar de vinatero
vinatero
Invitado
Invitado
Autor del tema
Problema con el editor #6313
Lo he probado y sigue dándome el mismo error

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 2 meses antes
Avatar de xXossottoXx
xXossottoXx
Invitado
Invitado
Problema con el editor #6314
bueno, trata de subir nuevamente esa carpeta donde se encuentra ese archivo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 2 meses antes
Avatar de vinatero
vinatero
Invitado
Invitado
Autor del tema
Problema con el editor #6322
También lo he probado con idéntico resultado

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 2 meses antes
Avatar de xXossottoXx
xXossottoXx
Invitado
Invitado
Problema con el editor #6323
que curioso.
intenta con el editor que te pusieron mas arriba, intenta nuevamente con subir la carpeta libreries ...
el JCE es el mejor editor para joomla, pruebalo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 2 meses antes
Avatar de vinatero
vinatero
Invitado
Invitado
Autor del tema
Problema con el editor #6423
Por fin, el problema está solucionado. En algún foro plantearon la posibilidad de que fuera algún pluggin, y para comprobarlo desactive los pluggin de editors, y al final el problema lo creaba un pluggin del componente seyret, lo dejé despublicado y resuelto el problema.
A todos los que habéis intentado ayudar, gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 2 meses antes
Avatar de PepeCordoba
PepeCordoba
Invitado
Invitado
Problema con el editor #6431
Esto no resuelve el problema que ya he leido tienes bajo control. pero ayudara a mas de uno con los editores.

Yo tenia instalados varios, pero ultimamente uso el mismo que tenia en phpnuke, el

XINHA

si no lo conoceis probadlo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 2 meses antes
Avatar de neoportal
neoportal
Invitado
Invitado
Problema con el editor #6677
Saludos cordiales

hace dos dias que tengo este mismo problema

Fatal error: Call to undefined function: ondisplay() in /usr/home/....../libraries/joomla/html/editor.php on line 261

despues de haber actualizado joomla a la ultima version 1.5.14 , habia instalado el wiki , pense que ese era el problema y lo desintale y tambien el acajoon , volvi a instalarlos y nada tambien instale el Jce y tuve el mismo problema, cambie como dicen aca, pero no hay caso de que funcione y tengo que corregir algo en un archivo y estoy sin poder solucionarlo y sigue saliendo el mismo error . Que puedo hacer? :(

Encontre esto en un foro que dice

El Editor del Joomla 1.5.14 viene con ese problema y no sé por qué. La manera de solucionarlo es tomando un editor de Joomla 1.5.12 (parece que su editor es estable) y pegar los archivos. Como yo ya sabía ese problema porque también me pasó al actualizar de Joomla 1.5.12 a Joomla 1.5.13 entonces esta vez tenía otro sitio todavía con Joomla 1.5.9 y al momento de actualizar a Joomla 1.5.14 no sobreescribí la carpeta editors que se encuentra dentro de plugins.

plugins->editors

O sea que los demás archivos los reescribí excepto esta carpeta. Lo que puedes hacer es borrar completamente la carpeta editors de tu actual Joomla y copiar y pegar la carpeta editors de tu Joomla 1.5.12

De la version joomla 1.5.11 es la ultima con el editor en condiciones. Si tienes el tinymce de la version 1.5.14, ve al plugin que le corresponde en Extensiones / Gestor Plugins y buscas y pinchas en Editor - TinyMCE 2.0 en los Parámetros del plugin en Funcionalidad seleccionas "extendido" y guardas, a ver que tal.

Necesito ayuda urgente si alguien sabe les agradezco

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 2 meses antes
Avatar de xXossottoXx
xXossottoXx
Invitado
Invitado
Problema con el editor #6679
yo tambien tuve un problema parecido.
yo pase toda la carpeta de plugins/editor del joomla 1.5.14 original a mi joomla y lo pase a modo extendido y me funciono bien.
una vez echo esto borra la cache de joomla y prueba.

trata de deshabilitar algun plugin por ahi que deseguro produce ese error, lo digo enserio porque mi tambien me paso algo con un plugin por ahi tambien.

saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Problema con el editor7.15Jueves, 06 Agosto 2009
problema con jce editor7.15Viernes, 19 Febrero 2010
Problema con HTML, editor JCE7.07Jueves, 18 Febrero 2010
Problema con editor de Virtuemart7.07Miércoles, 02 Febrero 2011
Problema con el editor de joomla 1.67.07Viernes, 08 Abril 2011
Problema con el editor de CkForms7.07Lunes, 09 Mayo 2011
Problema en editor, codigo html7Sábado, 29 Septiembre 2012
Problema Mosets Tree - Editor7Martes, 14 Mayo 2013
Problema con el Editor en el fron-end se esconden botones...6.92Miércoles, 08 Abril 2009
Problema con editor JCE desaparecieron los botones derrepent6.92Domingo, 04 Octubre 2009
Tiempo de carga de la página: 0.474 segundos

Warning: preg_match(): Unknown modifier '/' in /home/solojoomla/public_html/plugins/system/cache/cache.php on line 217