Miércoles, 19 Diciembre 2018

problema con jce editor

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

8 años 10 meses antes
Avatar de lucasfili
lucasfili
Invitado
Invitado
Autor del tema
problema con jce editor #9283
buenas,

por problemas desconocidos tuve que desinstalar el editor jce y volver a instalarlo pero en su version
Component Version 1.5.7
Plugin Version 1.5.6

ahora cuando quiero insertar una imagen no me sale la ficha de popup de imagenes, para poder previsualizarlas (tipo thumpb).

Que pluging será que tengo que instalar?, hay alguna forma de que a la imagen se la pueda previsualizar en la pagina.

Desde ya muchas gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 10 meses antes
Avatar de creacioncontinua
creacioncontinua
Invitado
Invitado
problema con jce editor #9293
No me hagas mucho caso, pero puede que te falte por instalar las JCE Utilities.
Acabo de miaer en la web de JCE y debe ser que lo han cambiado el nombre en esta ultima actualización. Ahora se llama JCE mediabox
JCE MediaBox
Un saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 10 meses antes
Avatar de lucasfili
lucasfili
Invitado
Invitado
Autor del tema
problema con jce editor #9300
está instalado el jce utilities y tambien instalé el mediabox pero nada....
con respecto al mediabox tal vez este sea el plug que me falta pero no se como usarlo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 9 meses antes
Avatar de tasscai
tasscai
Invitado
Invitado
problema con jce editor #9322
Probaste desinstalar JCE y volver a instalarlo?


De paso tiro un problema propio...deberia crear un nuevo post pero ya que estamos con esto...

No puedo hacr que aparzca en el editor el boton de media files, o sea no puedo insertar archivos flash (que es lo que mas me interesa) mediante el editor JCE. Instale el JCE 1.5.7 y luego el plugin plg_jcemediabox_105.zip pero no hay caso, no puedo hacer que aparezca el icono en el editor. Si me aparece el plugin de media box instalado correctamente en el gestor de plugins de joomla, y habilitado tambien, pero no logro ver el icono por ningun lado en el editor jce

Lo instale, lo elimine y lo volvi a instalar y sigo igual.....Alguna ayuda....

Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 9 meses antes
Avatar de creacioncontinua
creacioncontinua
Invitado
Invitado
problema con jce editor #9323
A mi me ocurre igual. Desistí hace tiempo de intentarlo.
Cuando tengo que incluir un flash cambio al TimyMCE o algun otro editor, un coñazo.
Es una pena, porque JCE es, para mi, muy superior al resto.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Problema con el editor7.15Jueves, 06 Agosto 2009
Problema con el editor7.15Miércoles, 07 Octubre 2009
Problema con HTML, editor JCE7.07Jueves, 18 Febrero 2010
Problema con editor de Virtuemart7.07Miércoles, 02 Febrero 2011
Problema con el editor de joomla 1.67.07Viernes, 08 Abril 2011
Problema con el editor de CkForms7.07Lunes, 09 Mayo 2011
Problema en editor, codigo html7Sábado, 29 Septiembre 2012
Problema Mosets Tree - Editor7Martes, 14 Mayo 2013
Problema con el Editor en el fron-end se esconden botones...6.92Miércoles, 08 Abril 2009
Problema con editor JCE desaparecieron los botones derrepent6.92Domingo, 04 Octubre 2009
Tiempo de carga de la página: 0.657 segundos

Warning: preg_match(): Unknown modifier '/' in /home/solojoomla/public_html/plugins/system/cache/cache.php on line 217