Viernes, 20 Octubre 2017

tipo de item menu inicio (home) que no despliegue contenido

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

1 semana 10 horas antes
Avatar de williesans
williesans
Fresh Boarder
Fresh Boarder
Mensajes: 15
Más
Autor del tema
tipo de item menu inicio (home) que no despliegue contenido #37026
Hola!

Hace un tiempo que no estoy al dia con Joomla, desde los inicios... han pasado unos años y estoy bastante desactualizado a la vez que oxidado. El tema en cuestion es que anteriormente cuando creaba un item para el menu INICIO (Home) recuerdo que añadía "#" de tal forma que indicaba a la pagina de INICIO que no necesariamente tenia que estar enlazada para mostrar algún articulo, módulo... entonces no desplegaba nada en la posición de contenido en la página principal.

Hace unos dias instale la ultima version de Joomla y me estoy peleando con la forma de hacer esto.

Gracias de antemano.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

1 semana 10 horas antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 5889
Karma: 316
Más
tipo de item menu inicio (home) que no despliegue contenido #37028
Hola, primero, bienvenido de nuevo... Desde la última vez que te pusiste con joomla, si, es correcto, han cambiado MUCHAS cosas, y TODAS para mejor, y entiendo que los habituales de joomla 1.5 esten un poco perdidos, pero tranquilo, que joomla es como cualquier software, solo es cuestión de tomar la mecanica de la administración.
No hay nada raro ni extraño, solo que se estan intentando hacer las coas mas amigables.

Lo que comentas se puede hacer desde Enlaces de sistemas y creas la url con el # parea que se tome como pagina de inicio.

Pregunta lo que necesites, con too detalle, que aqui etamos para ayudarte.

Saludos

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio
El siguiente usuario dijo gracias williesans

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

5 días 7 horas antes
Avatar de williesans
williesans
Fresh Boarder
Fresh Boarder
Mensajes: 15
Más
Autor del tema
tipo de item menu inicio (home) que no despliegue contenido #37035

redlo escribió: Hola, primero, bienvenido de nuevo... Desde la última vez que te pusiste con joomla, si, es correcto, han cambiado MUCHAS cosas, y TODAS para mejor, y entiendo que los habituales de joomla 1.5 esten un poco perdidos, pero tranquilo, que joomla es como cualquier software, solo es cuestión de tomar la mecanica de la administración.
No hay nada raro ni extraño, solo que se estan intentando hacer las coas mas amigables.

Lo que comentas se puede hacer desde Enlaces de sistemas y creas la url con el # parea que se tome como pagina de inicio.

Pregunta lo que necesites, con too detalle, que aqui etamos para ayudarte.

Saludos



Muchas gracias!

He estado haciendo pruebas, buscando información en la comunidad Joomla tanto en inglés como en español, he encontrado practicamente lo mismo que tengo y aun me sigo peleando con ello. La pagina web esta en local, he desactivado las ULRs amigables a ver si con ese Itemid=101 lograba enlazar pero ni por esas, siempre me aprece el mismo error.


Se ha producido un fallo al guardar con el siguiente error: El elemento del menú de inicio debe apuntar a un componente.

Entre la multitud de combinaciones que he estado probando...

http://localhost/nombre_de_la_carpeta/index.php?option=com_content&view=featured&Itemid=101
http://127.0.0.1/nombre_de_la_carpeta/index.php?option=com_content&view=featured&Itemid=101
http://localhost/nombre_de_la_carpeta/index.php?=#Itemid=101
http://localhost/nombre_de_la_carpeta/index.php?Itemid=#

Un montón...

Estoy mas oxidado aún de lo que pensaba y lo peor es que en Joomla no existe o no he encontrado información, una "tonteria" que para los que estamos desactualizados nos da la tabarra.

Un cordial saludo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

2 días 23 horas antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 5889
Karma: 316
Más
tipo de item menu inicio (home) que no despliegue contenido #37042
Si lo tienes en local, poco puedo hacer para ayudarte. Te paso este tutorial a ver si te acalara un poco tus dudas > Como crear un enlace de menu para mostrar un componente joomla

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio
El siguiente usuario dijo gracias williesans

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

2 horas 40 minutos antes
Avatar de williesans
williesans
Fresh Boarder
Fresh Boarder
Mensajes: 15
Más
Autor del tema
tipo de item menu inicio (home) que no despliegue contenido #37062
¡Buenos dias!

Cuando esté online en el caso que aun me siga peleando con ello si tienes un rato y apetece te escribo. No debo estar haciendo correctacmente el enlace local, en los primeros joomla (1.0, 1.5) siempre lo hice igual y recuerdo que esto tambien me dió la tabarra. Lo tengo asumido y directamente me pongo a otro cosa, de momento lo tengo enlazado a un articulo "espacio publicitario" que apenas molesta :(

Muchas gracias de antemano.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

2 horas 37 minutos antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 5889
Karma: 316
Más
tipo de item menu inicio (home) que no despliegue contenido #37063
Cuando quieras avisa, a ver si te podemos solventar el tema.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.222 segundos