Domingo, 18 Noviembre 2018

[RTO]Estoy como loco

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

9 años 8 meses antes 9 años 8 meses antes por redlo.
Avatar de chelo1223
chelo1223
Invitado
Invitado
Autor del tema
[RTO]Estoy como loco #972
Para comenzar debo decir que instale joomla en un host que luego me daba problemas para subir componentes esto la hice en un dominio propio , luego cambio los DNS a otro host y instalo joomla y todo muy bien, comienzo a poner articulos borrando los existentes de joomla cambiando su sección y categorias , vamos que en lugar de borrar todo fui remplazanndo lo que ya estaba. La sorpresa es que en un momento me pide la clave de administrador se la doy y me da error y error , pongo la clave de la vieja instalación joomla en el otro host y si funcuina pero sin mi trabajo toda la template por defecto,me quede loco, esto si que es raro raro.porque en un momento me salta este rollo , alguien estara modificando algo ? Saludos
El tema ha sido cerrado.
9 años 8 meses antes
Avatar de chelo1223
chelo1223
Invitado
Invitado
Autor del tema
[RTO]Estoy como loco #973
Decir a todo esto que la instalación joomla la tenia modificada pero con 2 plantillas en las templates, esto tampoco puede significar nada con lo que me paso, por lo que ahora hice fue instalar joomla desde el archivo original y espero no pase de nuevo.
El tema ha sido cerrado.
9 años 8 meses antes
Avatar de angeloblacio
angeloblacio
Invitado
Invitado
[RTO]Estoy como loco #988
Hola, aunque no me ha pasado eso en mi host de pago, pero si en mi host local de pruebas, recuerdo que lo que hice fue entrar a la base de datos a traves de phpaMyAdmin, y buscar la tabla que contiene las claves y pude cambiarla sin problema, pero lo mio fue error pues se me olvidó la contraseña, y como tu eres el administrador puedes entrar y hacer lo que quieras sobre la base de datos, pero por cualquier duda priemero haz un respaldo
El tema ha sido cerrado.
9 años 8 meses antes
Avatar de chelo1223
chelo1223
Invitado
Invitado
Autor del tema
[RTO]Estoy como loco #999
Si es un feo esto que me paso , pero ya lo solucione ¿creo? borron y cuenta nueva , debe haber sido que tenia el joomla descomprimido en el escritorio y quizas estube trabajando en sus archivos no me acuerdo , ahora lo instale de nuevo y desde 0 por lo que no tendria que pasar nada extraño.Con las base de datos aún no soy muy amigo , estaba por comenzar unas tutorias de PHP y MySQL pero me tope con joomla y prefiero ir a golpes de momento hasta poder sacar unos dominios a la luz y seguro que lo posterior sera hacer el curso PHP y base de datos que me ayudara mucho en todo esto, estoy empezando por el tejado jeje , pero creo que con un poco de empeño,la ayuda de esta Web y el poco manejo que tengo podre sacar las cosas adelante . Saludo
El tema ha sido cerrado.
9 años 8 meses antes
Avatar de chelo1223
chelo1223
Invitado
Invitado
Autor del tema
[RTO]Estoy como loco #1134
Me a pasado otra vez , con la diferencia que ya tenia el trabajo de unos dias, no entiendo hace 2 horas entro y todo normal vuelvo ahora y me salta la web del anterior host y no puedo acceder al administrador ya que la clave es la del otro host. Comento que baje el joomla nuevamente y lo instale tal cual por lo que mi antigua sospecha de haber modificado algo en el paquete de mi escritorio no vale . Si tienen idea gracias pero es que asi esto ..:blush: :blush:
El tema ha sido cerrado.
9 años 8 meses antes
Avatar de Dimar
Dimar
Platinum Boarder
Platinum Boarder
Mensajes: 388
Karma: 28
Más
[RTO]Estoy como loco #1135
mmmmmmmmm

Tu hosting es gratuito o de pago??? (lo digo porque como dices que cambiaste las DNS)

Si es gratis, mejor que hagas un esfuerzo y te pases a un hosting de pago, algo que sea aceptable y te permita instalar tranquilo el joomla. Hay hosting económicos y muy buenos ;)

Las DNS no influyen en nada sobre el funcionamiento del Joomla.

Es tan sencillo como pasar todos los archivos del joomla a la carpeta raiz de tu hosting, que suele ser public_html ó www puediera ser otro pero los mas comunes son esos dos. Vas a panel de base de dato, creas una nueva base de dato, y luego vas e instalas tu Joomla con los datos de la base de dato.

No veo cual es el problema.:blink:

Seguro estas haciendo algo que no nos haz dicho. Hay que ser claros en las preguntas, y contarnos todos los pasos que estas haciendo, si de verdad quieres ayuda.

Exitos!!!

Es mejor enseñar , que dar la solución. ;)

Desde cuando no haces un Backup de tu sitio?? :dry: y que estas esperando?
El tema ha sido cerrado.
9 años 8 meses antes
Avatar de chelo1223
chelo1223
Invitado
Invitado
Autor del tema
[RTO]Estoy como loco #1136
Bueno gracais por tu comentario , decir que esta funcionando nuevamente sin mediación de mi parte, en el servicio tecnico no me han dado una respuesta clara ya que me pidierón unos datos y sera mañana cuando digan algo. En cuanto he visto por ahi si puede ser la memoria cache de los DNS . pero no creo ya que fue hace dias el cambio , pero lo que comento es lo que hay y el problema es el porque no como instalar el joomla que en este caso htdocs , pero se agradese la opinión.
El tema ha sido cerrado.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Ayuda. Me estoy volviendo loco con SENDMAIL.13.71Domingo, 18 Octubre 2009
Volviéndome loco con el contrareembolso vs Paypal7.63Lunes, 20 Febrero 2012
estoy usando com_tabs_manager_gk3_J15!6.3Jueves, 17 Febrero 2011
EStoy buscando un servidor virtual6.23Jueves, 06 Agosto 2009
¿Por qué me salen las posiciones que no estoy utilizando?6.23Sábado, 17 Octubre 2009
estoy creando un FRANKESTEIN, me ayudan??6.23Martes, 03 Abril 2012
Ayuda con traductores automaticos!!!!! Estoy desesperadol!!!6.16Jueves, 03 Mayo 2012
¿Es mala o problemática la versión de joomla que estoy usando?6.1Sábado, 01 Abril 2017
Iniciar sesion en la misma pagina donde estoy navegando6.03Sábado, 26 Septiembre 2009
Codigo html cuando estoy sobre un avatar de usuario6.03Martes, 24 Noviembre 2009
Tiempo de carga de la página: 0.470 segundos