Notice: unserialize(): Error at offset 978896 of 978911 bytes in /home/solojoomla/public_html/libraries/src/Cache/CacheController.php on line 182
Problema con flash en internet explorer - Foro SoloJoomla - Consultoría y Desarrollo Proyectos Web
Lunes, 19 Noviembre 2018

Problema con flash en internet explorer

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

8 años 9 meses antes
Avatar de creacioncontinua
creacioncontinua
Invitado
Invitado
Autor del tema
Problema con flash en internet explorer #9271
Hola a todos
Se que el asunto que planteo no tiene mucho que ver con Joomla, pero como me está ocurriendo en varias web basadas en Joomla, confio en que me podais hechar una mano.
Los archivos de flash (swf o flv) no se reproducen en I.Explore 8r. Aparece un mensaje para que te descarges Flah player 10, a pesar de tenerlo ya instalado.
En el rseto de navegadores y en diferentes sistemas operativos todo funciona corrertamente
Imagino que será algun problema de microsoft, de adobe o que se yo...
Mientras tanto necesito encontrar URGENTEMENTE una solución. ¿alguien sabe que se puede hacer?
Gracias de antemano

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 9 meses antes
Avatar de tuxmerlin
tuxmerlin
Platinum Boarder
Platinum Boarder
Mensajes: 451
Karma: 42
Más
Problema con flash en internet explorer #9277
En qué web no puedes ver los flash?

Tux Merlín Extensions
"Orientar personas es despertar vida"... Anselm Grün

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 9 meses antes
Avatar de creacioncontinua
creacioncontinua
Invitado
Invitado
Autor del tema
Problema con flash en internet explorer #9281
Hola
Esta es una de ellas:
Logistica Imagenag
Acabo de darme cuenta que tampoco puedo verlo con Google Chrome.
Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 9 meses antes
Avatar de tuxmerlin
tuxmerlin
Platinum Boarder
Platinum Boarder
Mensajes: 451
Karma: 42
Más
Problema con flash en internet explorer #9285
Tienes un problema en la configuración de Flippingbook.
IE tira el error en la línea 184
"flippingBook141827871.settings.frameColor = 0x;"

Por eso no puedes ver ese flash.

Revisa la configuraicón del componente.

Tux Merlín Extensions
"Orientar personas es despertar vida"... Anselm Grün

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 9 meses antes
Avatar de creacioncontinua
creacioncontinua
Invitado
Invitado
Autor del tema
Problema con flash en internet explorer #9292
Muchas gracias por la rapidez y por tomarte la molestia de mirarlo
Voy a mirar la configuracion del componente, como me aconsejas, a ver si coy capaz de resolverlo de una vez
Un saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 9 meses antes
Avatar de creacioncontinua
creacioncontinua
Invitado
Invitado
Autor del tema
Problema con flash en internet explorer #9324
Por fin lo he resuelto.
Lo pongo en el foro por si alguien usa el componente Flipping Book y le ocurre algo similar:
En los propiedades del libro, en la pestaña de parámetros, no puede ir Frame Color field sin nigun valor. Eso es lo que provoca el error
Poniendo cualquier valor, por ejemplo FFFFFF, se soluciona.
Cosas inexplicables de Internet explorer y Js. Y yo pensando que el problema era del Flash

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 9 meses antes
Avatar de tasscai
tasscai
Invitado
Invitado
Problema con flash en internet explorer #9326
Ahora se ve perfecto... muy bueno el componente ese com_flippingbook

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 2 meses antes
Avatar de thrux
thrux
Invitado
Invitado
Problema con flash en internet explorer #22557
Gracias por el tip...

En mi componente viene en el apartado "Background"...y hay que poner FFFFFF en "Background Color" y "Page Background Color"

Saludos!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Problema de visualizacion de Web con Internet Explorer 713.12Domingo, 17 Abril 2011
Problema: Internet Explorer no puede abrir el sitio!!!12.84Sábado, 17 Octubre 2009
Problema con imágenes en Firefox e Microsoft Internet Explorer12.84Domingo, 23 Febrero 2014
no se ve mi web en Internet Explorer 710.88Viernes, 08 Enero 2010
Internet Explorer 710.88Sábado, 15 Febrero 2014
Internet Explorer 9 | Joomla 1.5 - 1.610.76Domingo, 19 Septiembre 2010
Artisteer con Internet Explorer10.76Sábado, 19 Marzo 2011
web no funciona en internet explorer10.76Lunes, 21 Marzo 2011
Problemas con Internet explorer10.76Miércoles, 12 Octubre 2011
PROBLEMAS JOOMLA 1.5 + INTERNET EXPLORER10.64Jueves, 21 Enero 2010
Tiempo de carga de la página: 0.402 segundos

Warning: preg_match(): Unknown modifier '/' in /home/solojoomla/public_html/plugins/system/cache/cache.php on line 217