Martes, 20 Noviembre 2018

Problema con articulo y menu

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

8 años 10 meses antes
Avatar de samueloor
samueloor
Invitado
Invitado
Autor del tema
Problema con articulo y menu #8602
Muy buenas y encantado de estar por esta nuestra comunidad..

Tengo un pequeño problema con los articulos....
Escribo un articulo y enlazo ese articulo a un link del menu principal. Caundo picho el link del menu principal en la home...Cuando me sale el articulo me desaparece el menu principal... Antes no me pasaba, pero no se que ha pasado que me desparecen todo los menus de la izquierda....Os mando capturas.....Por si no me entendeis.. Gracias de antemano y encantado...

Esta es sin menu (lo que no kiero)


Así es como quiero que salga

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 10 meses antes
Avatar de omenos
omenos
Invitado
Invitado
Problema con articulo y menu #8606
Hola:

Si te entiendo bien lo que esta sucediendo es que el modulo del menu principal esta configurado para que aparezca solo en la pagina de inicio o frontend.

Haz esto:

Extensiones -->gestor de modulos -->click en menu principal y verifica que en el item "asignacion de menu"--> "menus" este el punto en "todo".

Incluyo una captura

Espero sea util.

Saludos

Max
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 10 meses antes
Avatar de omenos
omenos
Invitado
Invitado
Problema con articulo y menu #8608
Hola:

Si te entiendo bien lo que esta sucediendo es que el modulo del menu principal esta configurado para que aparezca solo en la pagina de inicio o frontend.

Haz esto:

Extensiones -->gestor de modulos -->click en menu principal y verifica que en el item "asignacion de menu"--> "menus" este el punto en "todo".

Incluyo una captura

Espero sea util.

Saludos

Max
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.240 segundos