Lunes, 19 Noviembre 2018

Envio de correos no funciona

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

9 años 4 meses antes
Avatar de fergraf
fergraf
Invitado
Invitado
Autor del tema
Envio de correos no funciona #4169
Hola he realizado una web joomla y la he subido a un hosting gratuito llamado zobyhost.
La web funciona correctamente pero usando un modulo de registro de usuarios y envio de boletines, cuando los usuarios se registran y quedan pendientes de validar sus cuentas desde sus correos, no lo reciben y tengo que validarlos yo desde el panel de usuarios. Tiene solucion? Por que despues de validar yo al usuario y enviarle un boletin nunca lo recibe?

Un saludo
fergraf

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Envio de correos no funciona #4170
¿Es cuando se registran para recibir boletines? Cuando se envian emails de autorespuesta a la peticion de un usuario, estos emails suelen ir personalizados con etiquetas, de tal manera que lo reciban a su nombre y demas. Recientemente tuve un caso parecido con Mosets tree, el usuario publicaba un listado y quedaba como tal, pero el administrador no recibia el email como que el usuario x habia publicado un listado y debia ser revisado para su publicacion. El problema se localizo en el archivo de idioma que no contenia la traduccion con las etiquetas y el email si se enviaba pero vacio. Tambien es posible que sea cuestion de configuracion, revisa bien las opciones de configuracion, podria ser que tengas desactivada la opcion de confirmacion o algo por el estilo.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de fergraf
fergraf
Invitado
Invitado
Autor del tema
Envio de correos no funciona #4172
Hola he mirado la configuracion global y parece que todo esta correctamente, con la opcion de confirmacion por parte del usuario. No reciben los correos ni los usuarios que quieren registrarse y activar su cuenta, ni los que se registran para recibir boletines.

Me ha dedo de alta en los boletines yo con otra cuenta de correo, me he validado la inscripcion y me he enviado un boletin que no he recibido desde ayer.

Puede ser que me falte algun componente de correo que no tengo?

fergraf

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes 9 años 4 meses antes por redlo.
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Envio de correos no funciona #4173
Es en local que te sucede esto? . Si es asi mira este post --> www.solojoomla.com/foro/joomla-1.5/modul...activacion.html#1087 si no tendria que poder acceder a tu admin para ver lo que puede estar pasando.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de fergraf
fergraf
Invitado
Invitado
Autor del tema
Envio de correos no funciona #4174
El caso es que tengo subida la web a un hostig gratuito llamado zobyhost donde estoy realizando las pruebas.

Habrá que cargar algun modulo o componente que no tenga para que funcione la opcion de correo?

Un saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Envio de correos no funciona #4175
Accede a tu admin Sitio /Configuracion Global/Servidor y haz una captura de imagen de "Configuración de correo" y la subes aqui para que pueda verlo.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de fergraf
fergraf
Invitado
Invitado
Autor del tema
Envio de correos no funciona #4176
Te mando esa imagen y otra cuestion de la cual me acabo de dar cuenta. Yo uso por defecto el navegador mozilla firefox donde mi web se ve perfectamente pero la he probado en IE6 y los menus de la derecha se han venido a la izquierda.

Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes 9 años 4 meses antes por redlo.
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Envio de correos no funciona #4177
Deberias hablar con los de tu hosting ya que parece estar todo correcto y en cuanto a lo de IE6, primero debes saber que ya esta disponible IE8 de foma gratuita y lo que es por mi Internet explorer ha dejado de ser un navegador viable (tu web se ve perfectamente con IE8), si que el 20% de los internautas siguen utilizando el IE6 pero en cuanto lo que a mi respecta, por mi, como si no existiera. Aqui apoyamos el software libre y sin paredes que te cuarten y beneficien a 4 gatos sobre la mayoria.

Otra cosita: esto es un foro donde todos puedan aprovechar el conocimiento, no es un servicio de ticket particular donde se responde a varias preguntas y diferentes siguiendo un solo hilo.No es para nada un toque de atencion, solo es para que tomes conciencia de ello. Cuando tengas una pregunta que no este relacionada con el problema con el que abriste el post, no tengas problema en abrir otro.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de xXossottoXx
xXossottoXx
Invitado
Invitado
Envio de correos no funciona #4183
Hola mi amigo yo tambien probe ese hosting ...

Y tambien tuve ese proble enviando correos .... a veces pasa que los hosting no te dejan enviar asi nomas correos ... es por eso que llegue a una solucion muy facil y practica jejeje ...
A mi me sirve muchisimo jeje ...

Bueno aqui te dejo el post de como solucionarlo ... funciona 100% jeje
Ojo que esta forma es solo para gmail ... asi que deberias de tener uno -- es muy bueno todo lo que pasa en tu joomla llega ahi.

Aqui esta el link!!
www.xxossottoxx.byethost5.com/personal/c...mtp-joomla-con-gmail

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de fergraf
fergraf
Invitado
Invitado
Autor del tema
Envio de correos no funciona #4197
Hola

Me imaginaba que podria ser el servidor, espero que cuando la suba al definitivo se solucione pero querria seguir a ver si lo soluciono en este. He intentado entrar en el enlace que me pusiste pero no funciona. Mi por si lo copiaste mal.

Un saludo
Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Problemas con envio de correos10.91Lunes, 04 Agosto 2008
Configurar Envio de correos10.91Viernes, 23 Enero 2009
Problema envio de correos urgente10.79Martes, 17 Abril 2012
Como configuro el envio de correos de mi jomsocial. "cronojob"10.55Miércoles, 23 Febrero 2011
Tarifa de envío en función de Envío. Problema con configuración.7.24Miércoles, 23 Noviembre 2016
loadposition no funciona en top - user, ¿solo funciona si se pone en content?6.77Martes, 29 Marzo 2011
Correos sospechosos .6Lunes, 05 Octubre 2009
Correos Masivos6Viernes, 17 Febrero 2012
plugin exportar correos?5.93Martes, 01 Octubre 2013
Error 500 en Correos de Jomsocial5.93Jueves, 29 Septiembre 2011
Tiempo de carga de la página: 0.261 segundos