Sábado, 17 Noviembre 2018

Error al intentar ingresar al FRONTEND

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

9 años 4 meses antes
Avatar de babersix
babersix
Invitado
Invitado
Autor del tema
Error al intentar ingresar al FRONTEND #4165
Hola amigos,

Cuando intento ingresar al Frontend de mi pagina me aparece este error (hasta hace unos dias funcionaba a la perfeccion):


Warning: require_once(/home/usuarioxx/public_html/includes/defines.php) [function.require-once]: failed to open stream: No such file or directory in /home/usuarioxx/public_html/index.php on line 21

Fatal error: require_once() [function.require]: Failed opening required '/home/usuarioxx/public_html/includes/defines.php' (include_path='.:/opt/php5/lib/php') in /home/usuarioxx/public_html/index.php on line 21


Sin embargo en el Backend no hay ningun problema. A que se debe el error o como puedo hacer para repararlo?

Saludos :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de xXossottoXx
xXossottoXx
Invitado
Invitado
Error al intentar ingresar al FRONTEND #4166
segusro se debe a uno de los lugins que has instalado ultimamente ... intenta deshabiliatar algunos plugin y ahi encontraras al causante ....
quizas sea un modulo o un componente pero lo mas probable es un plugin.

Como te digo deshabilita uno por uno buscandolo ...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de babersix
babersix
Invitado
Invitado
Autor del tema
Error al intentar ingresar al FRONTEND #4207
ok, gracias....

hoy lo pruebo y aviso

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de babersix
babersix
Invitado
Invitado
Autor del tema
Error al intentar ingresar al FRONTEND #4261
Hola xXossottoXx,

Al intentar deshabilitar los plugins y modulos encontre losl siguientes errores:


Al intentar ingresar a Extensiones>instalar/desinstalar> componentes, plugins, plantillas ---- directamente no entra, es como si no hubiese apretado nada

Gestor de modulos Al intentar deshabilitar uno de los modulos, apretandosobre el icono
no responde, idem arriba.
A la edicion de los módulos entra pero no puedo hacer nada xq no guarda los cambio y la unica forma de volver es regresando con el navegador, o escribiendo la pagina de vuelta.
Los mismo sucede con el gestor de plugins y plantillas.

Basicamente puedo entrar a todos los lugares del backend pero no puedo cambiar nada. Sera un problema de la BD??


He estado pensando que fue lo utimo que instale y en orden descendente, lo ultimo que instale fue una plantilla, antes habia instalado community builder 1.2.1 con sus respectivos plugins y modulos (cb login, cb Workflows, cb online).

Ya me he fijado si el servidor esta corriendo con php 5.2.0 y esta bien, ademas me fije el cotejamiento de la BD y esta en UTF8....

Asique nose que puedo hacer?

Agradeceria si alguien me puede ayudar!!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Error al intentar ingresar al FRONTEND #4264
He estado leyendo en www.joomlapolis.com posibles problemas de este tipo. Primero deshabilita y desinstala si puedes los plugins de CB, ya tuve problemas de este tipo con plugins de CB. Si no te funciona Desinstala CB y si es posible borra las tablas de CB. Y dinos si el problema sigue. Claro que primero haz una copia de seguridad de tu base de datos.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de babersix
babersix
Invitado
Invitado
Autor del tema
Error al intentar ingresar al FRONTEND #4342
Hola chicos,

ya encontré el problema (va... en realidad lo encontró "Alakentu"), no podia hacer nada en el backend porque al parecer tuve un problema con el cliente FTP y se me habían borrado carpetas. Asique lo que tuve que hacer es subir de nuevo el pakete de joomla 1.5.11 y todo funciona ok!! :)

Desde ya les agradezco que se hayan tomado el tiempo de ayudarme!! :huh:

Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.249 segundos