Martes, 13 Noviembre 2018

He subido mi web a remoto y tengo problemas

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

9 años 4 meses antes
Avatar de fergraf
fergraf
Invitado
Invitado
Autor del tema
He subido mi web a remoto y tengo problemas #4127
Hola he realizado una web en local y la he subido a un hosting gratuito para ver como va. Aparentemente todo va bien, la pagina principal aparece con sus imagenes, los menus, los articulos pero lo que pasa es que me a acortado algunos titulos e incluso noticias completas. Curiosamente detecto que el corte se produce cuando aparece un acento en una palabra, por ejemplo:

Enlaces de interés pues me aparece Enlaces de inter

Una noticia que comienza: Próximanente ........pues se queda en Pr

Tiene solución?

un saludo
fergraf

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

9 años 4 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
He subido mi web a remoto y tengo problemas #4131
Si la tiene. Cuando realizaste la copia de seguridad de tu base datos en local seguramente no la guardaste con codificacion UTF-8. Vuelve a abrir tu copia local,pero abrela por ejemplo con el editor Notepad++ - Descarga Notepad++ y desde el menu del software señala Formato / codificar en UTF-8 y la guardas. Elimina las tablas de tu base de datos remota e importa de nuevo la base de datos. Deberia solucionarse. Si no es asi y no tienes inconveniente, comprime en zip la base de datos y subela aqui. vere que puede estar pasando pero ya te digo que con lo que te he comentado deberia solucionarse.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
por fin he terminado mi web y la he subido8.2Viernes, 06 Mayo 2011
Tengo problemas para ver articulos de mi web con internet explorer7.93Miércoles, 06 Abril 2011
Tengo problemas para instalar plantillas en joomla 3.4.57.93Lunes, 02 Noviembre 2015
[RTO] Cambio de local a remoto5.71Jueves, 05 Febrero 2009
Plugin que no funciona en remoto5.71Lunes, 15 Febrero 2010
Problema con Swf en Sitio Remoto5.71Martes, 27 Septiembre 2011
pasar de localhost a host remoto??5.64Jueves, 02 Julio 2009
Problema Migrar de Local a Remoto5.64Viernes, 20 Agosto 2010
Problema Migrar de Local a Remoto5.64Viernes, 20 Agosto 2010
Nopuedo subir mi pagina a remoto5.64Jueves, 03 Marzo 2011
Tiempo de carga de la página: 0.225 segundos