Lunes, 10 Diciembre 2018

Problema tras migrar de j1.5 a j.17 con plantillas

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 3 días antes
Avatar de BloodyBakala
BloodyBakala
Invitado
Invitado
Autor del tema
Problema tras migrar de j1.5 a j.17 con plantillas #24119
Hola,

Tras horas quebrandome la cabeza, solicito vuestra ayuda.

He procecido a actualizar mi sitio de joomla 1.5 a joomla 1.7 con jupgrade.
Tras actualizar, copio el conternido de la carpeta jupgrade en raiz y borro todo el resto, igual lo hago en la base de datos, borro y6z4i_ y jupgrade_ y dejo y6z4i_17

Todo va perfectamente con la plantilla demo, pero al proceder a instalar una plantilla, directamente ni aparece.Realizo la instalación propia que lleva la plantilla por el configuration.php, borro la base de datos e importo la que tenía, pero nada, n puedo meter una plantilla nueva.

Tal vez sea que mi antiguo sitio tuviera mysql en vez de mysqli?
Cuando instalo el paquete de la plantilla en un sitio nuevo, funciona sin problemas, pero como puedo hacer para usar la plantilla con mi contenido anterior? Tal vez por sql insertando tablas? xD Puede ser una locura, llevo horas pensando por favor, se os ocurre algo?

Gracias Comunidad!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 3 días antes
Avatar de chavezz
chavezz
Invitado
Invitado
Problema tras migrar de j1.5 a j.17 con plantillas #24122
Primero asegurate que la template sea compatible con Joomla 1.7

Ahora cuentanos si la plantilla la estas instalando desde el backend con la herramienta de instalacion, si es asi al momento de instalar te dira si la instalacion fue correcta y deberias verla, o te deberia de mostrar un mensaje de error que no se pudo instalar.

Ahora si la instalacion la estas haciendo directamente copiando los archivos a la carpeta Templates debes descubrirla primero desde el Instalador, al descubrir te mostrara la template copiada y te dara la opcion de instalarla.

Saludos...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 1 día antes
Avatar de BloodyBakala
BloodyBakala
Invitado
Invitado
Autor del tema
Problema tras migrar de j1.5 a j.17 con plantillas #24149
Ey, no te preocupes crack, resulta que añadí, borre y copié contenido a pelo de la sql de 6mil lineas de codigo xddddd menuda matada..
Que curioso, desconocía esta nueva funcion de descubrir de joomla 1.7

Saludos, y no veas que locura! ;)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Problema Migrar de Local a Remoto7.39Viernes, 20 Agosto 2010
Problema Migrar de Local a Remoto7.39Viernes, 20 Agosto 2010
PROBLEMA DE PLANTILLAS CON IE7.38Lunes, 18 Octubre 2010
Problema virtuemart 2.0.8 al migrar a otro dominio7.31Miércoles, 22 Agosto 2012
Problema con plantillas de varios MB7.3Jueves, 19 Febrero 2009
Problema con las Plantillas Gratis...7.3Viernes, 20 Enero 2017
web en blanco tras la instalacion7.22Martes, 15 Septiembre 2009
Problema/s con plantillas unicamente de solojoomla7.22Miércoles, 20 Octubre 2010
Problema con menus con diferentes plantillas7.22Miércoles, 22 Junio 2011
Problema con CookiesAccept y plantillas responsive7.22Sábado, 13 Junio 2015
Tiempo de carga de la página: 0.350 segundos

Warning: preg_match(): Unknown modifier '/' in /home/solojoomla/public_html/plugins/system/cache/cache.php on line 217