Sábado, 17 Noviembre 2018

Conflicto con SoboPro y Vinaora Nivo Slider

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

6 años 11 meses antes
Avatar de Netbrowser
Netbrowser
Invitado
Invitado
Autor del tema
Conflicto con SoboPro y Vinaora Nivo Slider #23809
Hola amigos del foro, soy nuevo usuario en joomla, tengo un problema con estos dos componentes, en la pagina principal del sitio, "Home" el Slider funciona correctamente, pero cuando ingreso al directorio de Sobi Pro , el Slider no aparece, me han dicho que posiblemente sea un conflicto con las librerias de javascript, si alguien sabe como corregir este problema o me puede recomendar una extension que no me conflictue con SobiPro se lo agradeceria mucho, la pagina en cuestion es la siguiente, ClasificadosPZ el problema aparece al ingresar al directorio comercial en el menu.

Gracias deantemano por su colaboracion...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

6 años 11 meses antes
Avatar de lorena28
lorena28
Moderator
Moderator
Mensajes: 622
Karma: 42
Más
Conflicto con SoboPro y Vinaora Nivo Slider #23812
Accedo a SobiPRO > www.clasificadospz.com/home/index.php/es/clasificadospz/1-autos y si que se puede visualizar el Slide. Lo he visto con Firefox. O quizas lo hayas solventado ya, que no era ningun conflicto si no solo cuestion de selecionar la opcion de menu del SobiPRO para visulizar el moddulo.

Ayuda Joomla!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

6 años 11 meses antes
Avatar de Netbrowser
Netbrowser
Invitado
Invitado
Autor del tema
Conflicto con SoboPro y Vinaora Nivo Slider #23814
Gracias Lorena, pues la direccion que me especificaste es de otro componente "adsmanager", para mostrar anuncios clasificados, y si en efecto en esas paginas se logra visualizar bien el slider, pero por favor ingresa a esta direccion SobiPro Component ya que es en el directorio comercial donde tengo el problema, tengo activado el debug mode del componente, pero no me muestra ningun conflicto, te agradezco la ayuda de antemano.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

6 años 11 meses antes 6 años 11 meses antes por .
Avatar de lorena28
lorena28
Moderator
Moderator
Mensajes: 622
Karma: 42
Más
Conflicto con SoboPro y Vinaora Nivo Slider #23816
Tienes razon me equivoque de ubicacion. Ahora bien, he accedido y me ha aparecido "Unable to connect Data base" en un par de ocasiones. Luego, antes de ver si es cosa de alguna incompatibilidad, en cuyo caso deberias consultarlo en el foro de SobiPro y lo digo porque SobiPro es bastante nuevo y acaba de salir la version 1.0 mas o menos estable, y contando que muchas de las extensiones que antes con Sobi2 eran gratuitas, ahora con SobiPRO son de pago, digo yo que estaran interesados en resolver los problemas de los usuarios que utilizan esta extension, que no es por no atenderte, dios me libre :) .

Antes de todo eso, comprueba lo siguiente.. Accede a tu administrador y en Extensiones / Gestor de Modulos busca y edita el modulo Slide que parece esta fallando y en la parte inferior izquierda hay un cuadro llamado "Menú Asignado" ya que sospecho que estas trabajando con Joomla 1.7 y tienes el plugin de sistema Sistema - Filtro de idioma activado y comprueba como tienes todo eso y si tienes creado el menu para el idioma español.
O bien desactiva el plugin Sistema - Filtro de idioma y comprueba de nuevo.

El nuevo sistema de Multi idioma de Joomla 1.7 es un tema que aqui deberian tratar de explicar ya que puede complicar la vida si no se controla bien.

Haz eso primero a ver si lo solucionas. Todo esto, claro esta, son conjeturas por la poca informacion que has pasado. Y es SobiPRO no Sobopro :)

Saludos.

Ayuda Joomla!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
problema con Módulo Vinaora Nivo Slider18.82Miércoles, 21 Septiembre 2011
Vinaora Nivo Slider no muestra titulos de imagenes18.62Viernes, 14 Junio 2013
Problemas con Vinaora Nivo Slider no carga las imagenes18.62Sábado, 13 Septiembre 2014
Ayuda con el Plimun Nivo Joomla Content Slider12.28Sábado, 22 Septiembre 2012
Problemas para instalar el modulo Vinaroa Nivo Slider12.15Miércoles, 26 Noviembre 2014
Problemas para insertar imagenes con el modulo Vinaroa Nivo Slider12.02Domingo, 30 Noviembre 2014
conflicto con widgekit6.98Lunes, 16 Enero 2012
Conflicto entre modulos6.9Martes, 12 Mayo 2009
Conflicto entre un imenu y un slideshow6.82Lunes, 28 Febrero 2011
Posible conflicto con algun modulo6.82Jueves, 11 Julio 2013
Tiempo de carga de la página: 0.417 segundos