Jueves, 15 Noviembre 2018

Problema con virtuemart

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 1 día antes
Avatar de jesus_pvillegas
jesus_pvillegas
Invitado
Invitado
Autor del tema
Problema con virtuemart #23741
Buenos dias, me han dejado de funcionar los modulos asi sin mas en mi sitio web joomla. Les cuento, mi web tiene varios componentes montados y estaban todos funcionando con sus respectivos modulos a la perfeccion y en unos minutos dejaron de funcionar los modulos, aparecen pero no realizan sus funciones. Tras mucho trastear que es lo que pasaba y jugar mucho on las posiciones de estos dentro de la web he cerrado circulos hasta llegar a la conclusion de que solo realizan sus funciones cuando el item de menu es de tipo virtuemart, uno de los modulos es un buscador y un acceso qlogin y no tienen nada que ver con virtuemart ya que virtuemart lo tengo instalado y configurado solo y exclusivamente para un item de menu de mi web.

Lo extraño es que estos modulos y virtuemart estan instalados como base en mi web y siempre han funcionado perfectamente pero ahora pasa esto.
No se si sabeis por donde pueden ir los tiros pero agradeceria enormemente toda ayuda que puedan darme.


Muchas gracias, saludos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 1 día antes
Avatar de jpack
jpack
Invitado
Invitado
Problema con virtuemart #23743
Prueba a ver si es que no tienes activada la cache desde tu administrador. Si la cache esta activada, no refrescara de inmediato.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 1 día antes
Avatar de jesus_pvillegas
jesus_pvillegas
Invitado
Invitado
Autor del tema
Problema con virtuemart #23746
Gracias por la respuesta pero aunque ya habia probado la cache tanto activada como desactivada lo he vuelto a corroborar y nada. Todos los modulos siguen igual se muestran, pero no funcionan.

Sigo pensando que es problema de virtuemart ya que en la web todos los items estan definidos con su estilo pero dejandolos tal y como estan y cambiando por ejemplo el tipo de item de menu de inicio que es donde tengo los modulos por el tipo virtuemart, funcionan, y en cualquier otro tipo no.

Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Problema virtuemart5.08Viernes, 23 Octubre 2009
Problema VirtueMart5.08Miércoles, 27 Octubre 2010
PROBLEMA CON VIRTUEMART5.08Miércoles, 01 Junio 2011
Problema con Virtuemart5.08Domingo, 18 Diciembre 2011
PROBLEMA VIRTUEMART5.08Lunes, 12 Marzo 2012
Problema con Virtuemart5.08Sábado, 29 Diciembre 2012
Problema con Virtuemart5.08Miércoles, 11 Febrero 2015
Problema con virtuemart en joomla 1.55.02Martes, 02 Marzo 2010
Problema Instalación VirtueMart5.02Domingo, 11 Abril 2010
Problema con imagenes en virtuemart5.02Martes, 20 Abril 2010
Tiempo de carga de la página: 0.441 segundos