Domingo, 18 Noviembre 2018

Problemas con imagenes k2

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 1 mes antes
Avatar de norgelo
norgelo
Invitado
Invitado
Autor del tema
Problemas con imagenes k2 #23249
Hola a todos:

Mi sitio esta basado en un 80 % en k2 y toda la gama de modulos asociados a este componente, por lo que dependo practicamente de el para el trabajo correcto de mi pagina que no es mas que un periodico en linea, ahora? resulta que cuando intenmto cambiar una imagen para que sea visualizada por el modulo k2 slide, esta no se cambia y sin embargo cuando consultas el articulo alli si esta, a ver si me explico, en una copia de mi sitio en mi maquina local con windows, cambio estas imagenes y se visualizan en el modulo slide de k2 sin ninug tipo de problema, no así en la pagina en produccion que esta en un hosting con linux debian, ya le he asigando los permisos correspndientes a las carpeta media y cache, y solo el usuario de apache es quien escribe en el sitio sin problemas, lo raro es que cuando paso este articulo para algun otro modulo en el front de mi pagina, este si va con la correspondiente imagen que cambien sin exito anterior.

Les pido ayuda a todos los que entiendan del tema y ojala me ayuden a ver si resuelvo este quilombo.... Gracias de antemano

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 1 mes antes
Avatar de robert
robert
Moderator
Moderator
Mensajes: 563
Karma: 29
Más
Problemas con imagenes k2 #23252
¿Como se llama y de donde es el modulo?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 1 mes antes
Avatar de norgelo
norgelo
Invitado
Invitado
Autor del tema
Problemas con imagenes k2 #23258
Hermano ese modulo era el antiguo joomla gallery que lo adapte a lo que puedes ver en el link del sitio que trabajo www.cubasi.cu , de hecho te lo adjunto para que lo examines, pero me llama la atención que este modulo trabaja bien en un OS y en otro no, he tomado todas y cada una de las premisas y requisitos para el trabajo con permiso, pero nada, pues eso te lo adjunto....Analice como me ha dicho algunos sobre el tema de la clase upload del componente k2 y tome medidas en el tambien, pero sigue todo igual...

Este mensaje tiene un archivo adjunto.
Por favor iniciar sesión o registrarse para verlo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Problemas con las imagenes.6.68Jueves, 04 Junio 2009
Problemas con las imagenes en mi web6.68Viernes, 25 Mayo 2012
Problemas imagenes virtuemart6.6Martes, 05 Octubre 2010
Problemas con la visualización de imágenes6.6Miércoles, 07 Septiembre 2011
Problemas con el carrusel de imagenes6.6Lunes, 17 Octubre 2016
Problemas al subir imagenes Jomsocial6.53Miércoles, 28 Abril 2010
Problemas al subir imágenes a properties6.53Martes, 31 Mayo 2011
Problemas en el manejo de Galería de imagenes6.53Domingo, 16 Octubre 2016
problemas con enlasar contenidos estaticos con imagenes desd6.39Jueves, 08 Octubre 2009
Problemas con Vinaora Nivo Slider no carga las imagenes6.39Sábado, 13 Septiembre 2014
Tiempo de carga de la página: 0.250 segundos