Sábado, 17 Noviembre 2018

Plantilla SiteGround j15-68

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 3 meses antes
Avatar de lechuck7
lechuck7
Invitado
Invitado
Autor del tema
Plantilla SiteGround j15-68 #22120
Hola, soy nuevo en el ámbito de Joomla y buscando info en la web encontré este Foro y me ha gustado mucho, esta muy bueno.


Arme una web con Joomla 1.5 y VirtueMart 1.1.9 stable

El inconveniente que tengo es que en el formulario de registro como lo indica la flecha 1 en la imagen que adjunto el tilde casi ni se ve, y es complicado para algunos usuarios, mi pregunta es como puedo darle mas intensidad al punto, quiero que se vea bien negro así se distingue bien cual es la opción seleccionada.






Gracias de antemano por la ayuda.
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 3 meses antes 7 años 3 meses antes por redlo.
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Plantilla SiteGround j15-68 #22125
¿Lo que tienes instalado es un Quickstart que viene con virtuemart? Si es asi debes mirar desde la administracion de virtuemart, Administracion / Configuracion pestaña Sitio, el nombre del theme virtuemart que estas utilizando, te lo descargas en tu ordenador con tu cliente FTP desde /components/com_virtuemart/themes y miras en los archivos .css , ahi tienes el estilo.

Para ayudarte, si utilizas firefox como navegador, instala la aplicacion para firefox Firebug para averiguar la clase que corresponde a ese punto y asi ir directo a buscar la misma en el o los archivos css.

Para buscar en varios archivos a la vez donde esta esa clase, utiliza el Notepad ++ que te permite buscar en varios archivos a la vez.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio
El siguiente usuario dijo gracias lechuck7

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 3 meses antes
Avatar de lechuck7
lechuck7
Invitado
Invitado
Autor del tema
Plantilla SiteGround j15-68 #22129
Hola redlo,

gracias por la respuesta.

Ubique todo tal cual me dijiste, el nombre del theme que era default, descargue todo el theme a la pc, instale el Mozilla Firefox, también instale el Firebug y también ubique la linea

<h4>
<input id="toggler1" class="toggler" type="radio" checked="checked" name="togglerchecker">
<label for="toggler1">Si ya es cliente, introduzca su Usuario y Contraseña:</label>
</h4>
<div id="login_stretcher" class="stretcher" style="padding-top: 0px; border-top: medium none; padding-bottom: 0px; border-bottom: medium none; overflow: hidden; visibility: visible; opacity: 1; height: 94px;">
<form style="margin-left:20px;" name="login" method="post" action="index.php">
<label for="username_login">Usuario:</label>
<input id="username_login" class="inputbox" type="text" size="20" name="username">
<br>
<br>
<label for="passwd_login">Contraseña:</label>
<input id="passwd_login" class="inputbox" type="password" size="20" name="passwd">
(
<a href="/index.php?option=com_user&view=reset" title="Recordar Contraseña?">Recordar Contraseña?</a>
)
<br>
<br>
<input class="button" type="submit" value="Acceder" name="Submit">
<input type="hidden" value="yes" name="remember">
<input type="hidden" value="com_user" name="option">
<input type="hidden" value="login" name="task">
<input type="hidden" value="spanish" name="lang">
<input type="hidden" value="L2luZGV4LnBocD9wYWdlPWNoZWNrb3V0LmluZGV4Jm9wdGlvbj1jb21fdmlydHVlbWFydCZJdGVtaWQ9NiZyZWRpcmVjdGVkPTEmSXRlbWlkPTY=" name="return">
<input type="hidden" value="1" name="ecb19b6143005b2faff042c5f8dec0b4">
</form>
</div>
<br>
<h4>
<input id="toggler2" class="toggler" type="radio" name="togglerchecker">
<label for="toggler2">¿No tiene una cuenta con nosotros? Regístrese marcando esta opción</label>

en la carpeta donde esta el theme solo hay 3 archivos .css y en ninguno de los 3 encontre este código, pero descubrí algo importante, Con Mozilla Firefox e Internet Explorer se ve perfecto el puntito.

Yo siempre utilizo el Opera, tendría que haber probado con otro navegador antes de postear , no creo que sea problema del theme o si? se me ocurre que puede ser alguna incompatibilidad con el navegador.

Gracias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 3 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Plantilla SiteGround j15-68 #22130
Nunca se postea por nada cuando se hace asi, siempre aprendemos algo, con lo que no te inquietes por eso. Ante la duda, siempre preguntar.

Saludos

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio
El siguiente usuario dijo gracias lechuck7

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
plantilla siteground-j15-6910.81Jueves, 04 Junio 2009
Problema con botones en plantilla siteground-j15-14110.57Lunes, 13 Septiembre 2010
Problema con cambiar el color de Fuente a Template siteground-j15-487.2Jueves, 20 Mayo 2010
Error 500 al intentar acceder a plantilla desde el editor de plantilla4.77Martes, 09 Octubre 2012
Usar un modulo de una plantilla en otra plantilla4.63Lunes, 27 Diciembre 2010
K2 y plantilla3.32Viernes, 11 Junio 2010
plantilla 1.63.32Viernes, 05 Agosto 2011
plantilla3.32Domingo, 11 Septiembre 2011
Plantilla3.32Jueves, 20 Diciembre 2012
Plantilla3.32Viernes, 22 Marzo 2013
Tiempo de carga de la página: 0.289 segundos