Martes, 25 Julio 2017

problema con kunena

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

8 años 3 meses antes
Avatar de aggrodermo
aggrodermo
Invitado
Invitado
Autor del tema
problema con kunena #2132
hola estoy empsando en esto de joomla e instale kuenea 1.5 en joomla 1.5.10.... no puedo crear foros....

lo que pasa es que entro al administrador del foro y quiero crear foro o categoria osea apreto el boton... "Nuevo" me redirecciona al principal del panel de control kunena
nose que pasa
ayuda por favor

y borre los foros que estaban
osea el foro no tienen ni foro ni categorias ni comentarios
ayudaaaaaaaaaaaaaaaa!!!

Por favor, Identificarse para unirse a la conversación.

8 años 3 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 5828
Karma: 312
Más
problema con kunena #2139
¿Que version de kunena utilizas? Mucho me temo que kunena esta repitiendo errores del pasado con fireboard. Dime que version tienes y si es de kunena.com o www.kunenaspanish.com . La version de kunenaspanish aun no siendo oficial pasa por las manos expertas del antiguo traductor oficial y medorador de los foros de Fireboard Alakentu que es usuario de solojoomla y creador de kunenaspanish. Muchos de esos problemas son resueltos por el mismo e introducidos en sus versiones.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse para unirse a la conversación.

8 años 2 meses antes
Avatar de weaboy
weaboy
Invitado
Invitado
problema con kunena #2463
Pues mucho me temo , q tengo el mismo problema.

Por favor, Identificarse para unirse a la conversación.

8 años 2 meses antes
Avatar de weaboy
weaboy
Invitado
Invitado
problema con kunena #2499
Bueno a ver , yo lo solucioné así , había instalado previamente fireboard , actualizé a Kunena y empesaron los problemas y fueron varios , entonces desinstalé el componente y me fuí a la base de datos y eliminé todas las tablas con prefijo y6z4i_fb , q estaban ahí desde q tenia el fireboard e instalé de nuevo dejando q kunena creara su propia base de datos y ....Tachán!!!! Problemas resueltos todo funciona alas mil maravillas.

Salu2

Por favor, Identificarse para unirse a la conversación.

8 años 2 meses antes 8 años 2 meses antes por redlo.
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 5828
Karma: 312
Más
problema con kunena #2500
Esto es algo que suele pasar bastante, por ejemplo con los productos de azrul. Deben saber que ya esta operativa la version Kunena 1.5 que es la primera NATIVA para joomla 1.5.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse para unirse a la conversación.

8 años 2 meses antes 8 años 2 meses antes por Dimar.
Avatar de Dimar
Dimar
Platinum Boarder
Platinum Boarder
Mensajes: 388
Karma: 28
Más
problema con kunena #2501
Aunque seria bueno, es ver cual es la tabla exacta que presenta el problema, para no tener que cambiar todas las tablas de la base de dato del componente y asi no tener que eliminar posibles datos de los usuarios. Me refiero tanto a azrul como a cualquier otro componente que presente ese tipo de problemas. Cuando tenga chance voy a ver cual tabla me estaba generando (el problema que plantie en un post anterior) para el conocimiento de todos.

Exitos!!! ;)

Es mejor enseñar , que dar la solución. ;)

Desde cuando no haces un Backup de tu sitio?? :dry: y que estas esperando?

Por favor, Identificarse para unirse a la conversación.

Tiempo de carga de la página: 0.352 segundos