Martes, 20 Noviembre 2018

Saludar y plantear mi primer problema...

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 5 meses antes
Avatar de cprat2002
cprat2002
Invitado
Invitado
Autor del tema
Saludar y plantear mi primer problema... #20758
Hola a todos. Soy novato en este campo, y con una tarea encomendada que se me está haciendo muy pesada (de peso, no de rollo). Pertenezco a un club de natación master y me han encargado poner en marcha una web mínima. Y menudo encargo para un novato!!!!!

He hecho un montón de pruebas en local, instalando dentro de lo posible las extensiones que me interesaban, y viendo que funcionaba correctamente decidí ver que pasa en un servidor (no el definitivo del club). Y ahí me surge el problema. Lo he instalado sin muchos problemas, pero al cargar cualquier extensión me muestra una pantalla tal como os adjunto.



Me he dado cuenta que si instalo Joomla en el servidor en la raíz (public_html) muestra lo que se ve en la imagen anterior. Pero si lo instalo en un directorio que creo en raíz, funciona correctamente. Decir que he probado de instalar tanto el 1.6.3 en inglés como la traducción en español de la misma versión 1.6.3 .

He seguifo trasteando y veo que no es sólo un problema en la pantalla que se ve en la imagen de arriba. En sitios/configuración global monta los textos, como se ve en la imagen que incluyo abajo. Mete en una única pantalla el contenido que debería estar distribuido entre las 4 pesatñas (Sitio, Sistema, Servidor, Permisos)



Alguna idea para alguien absolutamente perdido tras horas y horas pensando

Gracias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 5 meses antes
Avatar de cprat2002
cprat2002
Invitado
Invitado
Autor del tema
Saludar y plantear mi primer problema... #20760
No hay nada como apuntarse a este foro para solucionar los problemas ;-P.

Se me ha ocurrido eliminar cookies, cache, historial... y se ha solucionado el problema... por lo menos en apariencia. No se si en el futuro se volverá a producir. ¿¿??

Un saludo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
les precento mi primer proyecto web6.9Jueves, 31 Marzo 2011
Ayuda con template. (mi primer mensaje)6.82Miércoles, 17 Febrero 2010
letras mas grandes en el primer parrafo6.82Martes, 15 Marzo 2016
Mi Primer Proyecto Web con Joomla ENTRAD es Gratis6.75Sábado, 26 Febrero 2011
banner abajo de primer articulo en frontpage jooml6.68Martes, 02 Diciembre 2008
Eliminar el formulario que aparece en el primer inicio luego de la activación6.6Lunes, 05 Diciembre 2011
Problema pdf2.57Lunes, 10 Agosto 2009
Problema pdf2.57Lunes, 27 Julio 2009
problema con K22.57Viernes, 10 Junio 2011
problema con cb2.57Martes, 23 Noviembre 2010
Tiempo de carga de la página: 0.347 segundos