Martes, 20 Noviembre 2018

Problemas con mod_mainmenu en K2 - Solucionado!

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 5 meses antes 7 años 5 meses antes por goyitoparana.
Avatar de goyitoparana
goyitoparana
Invitado
Invitado
Autor del tema
Problemas con mod_mainmenu en K2 - Solucionado! #20172
Hola amigos que tal.
El problema que tengo es que acabo de "backapear" un sitio que hace rato que no tocaba para echarle mano y comenzar de a poquito a modificarlo...
El tema que cuando lo baje, me doy cuenta que no veo los mod_mainmenu... a que se puede deber eso?

y cuando voy a modulos alli sí que aparecen los dos menu que tenia creados, pero si quiero crear otro nuevo (otro modulo mod_mainmenu) no me aparece la opcion para escoger que quiero un modulo de esos.

Estoy trabajando con K2.

Espero su ayuda.

Aqui la captura.

Saludos.

Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 5 meses antes
Avatar de goyitoparana
goyitoparana
Invitado
Invitado
Autor del tema
Problemas con mod_mainmenu en K2 - Solucionado! #20173
lo solucione!... por algun motivo en el backup no me di cuenta que me habia fallado la copia de la carpeta mod_mainmenu que se encuentra dentro del raiz/modules... asi que simplemente tome la carpeta del backup anterior y la copie en el actual y ahora funciono!!! :)

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
modulo menu mod_mainmenu8.11Jueves, 26 Mayo 2011
(SOLUCIONADO)Mosets Tree5.05Lunes, 23 Agosto 2010
módulo de encuestas (solucionado)5.05Sábado, 30 Julio 2011
tab & sldies en articulos (Solucionado)5.05Lunes, 21 Mayo 2012
opción "leer mas" (SOLUCIONADO)5.05Viernes, 06 Julio 2012
SOLUCIONADO ¿Publicar desde el front con K2?5Domingo, 03 Noviembre 2013
Ayuda instalacion "Solucionado gracias"5Lunes, 26 Abril 2010
Mostrar categorías con imágenes - SOLUCIONADO-5Jueves, 10 Junio 2010
Ver mis plantillas Joomla! sin activarlas - [Solucionado]5Lunes, 04 Abril 2011
Problema con adsmanager o Tinymce???? SOLUCIONADO!5Jueves, 19 Mayo 2011
Tiempo de carga de la página: 0.380 segundos