Martes, 25 Julio 2017

Problema con el Editor en el fron-end se esconden botones...

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

8 años 3 meses antes 8 años 3 meses antes por Dimar.
Avatar de Dimar
Dimar
Platinum Boarder
Platinum Boarder
Mensajes: 388
Karma: 28
Más
Autor del tema
Problema con el Editor en el fron-end se esconden botones... #1935
Cual es el archivo donde puedo arreglar eso???

Aqui esta una captura de pantalla:


Es mejor enseñar , que dar la solución. ;)

Desde cuando no haces un Backup de tu sitio?? :dry: y que estas esperando?
Adjuntos:

Por favor, Identificarse para unirse a la conversación.

8 años 3 meses antes
Avatar de Dimar
Dimar
Platinum Boarder
Platinum Boarder
Mensajes: 388
Karma: 28
Más
Autor del tema
Problema con el Editor en el fron-end se esconden botones... #1936
y esta al finalizar cargar:


Es mejor enseñar , que dar la solución. ;)

Desde cuando no haces un Backup de tu sitio?? :dry: y que estas esperando?
Adjuntos:

Por favor, Identificarse para unirse a la conversación.

8 años 3 meses antes
Avatar de Dimar
Dimar
Platinum Boarder
Platinum Boarder
Mensajes: 388
Karma: 28
Más
Autor del tema
Problema con el Editor en el fron-end se esconden botones... #1937
Porque se escondeeeeeeee!!!!!!!!! :( :( si muevo la barra de desplazamiento, se esconde la opcion para subir una imagen y salen los tres botones que ni se porque hay tres si solo son 2. :(

Es mejor enseñar , que dar la solución. ;)

Desde cuando no haces un Backup de tu sitio?? :dry: y que estas esperando?

Por favor, Identificarse para unirse a la conversación.

8 años 3 meses antes
Avatar de Dimar
Dimar
Platinum Boarder
Platinum Boarder
Mensajes: 388
Karma: 28
Más
Autor del tema
Problema con el Editor en el fron-end se esconden botones... #1938
La plantilla utiliza un archivo llamado popups.css y este es el codigo que tiene:

body,div,dl,dt,dd,ul,ol,li,h1,h2,h3,h4,h5,h6,pre,form,input,textarea,p,blockquote,th,td {
margin: 0;
padding: 0;
}
fieldset {
margin: 200px 200px 200px 200px;
padding: 0;
}
fieldset, img { border: 0; }


option { padding-left: 0.4em; }


ul, ol, dl { margin: 1em 0; padding-left: 30px }
dl { margin: 1em 0; }
dd { padding-left: 40px; }

blockquote { margin: 0 0 1em 1.5em; }

p { margin: 1em 0; }

td, th { padding: 1px; }

/*
* Print and Email Pop-ups
*/

body {
color: #333333;
font-family: Arial, Helvetica, sans-serif;
font-size:12px;
line-height: 150%;
margin: 0px;
}

.contentheading, .componentheading {
padding: 0px;
font-size: 150%;
}

span.article_separator {
display: block;
height: 20px;
}

a:link, a:visited {
color: #aa1428;
text-decoration: none;
}

a:hover {
color: #ffffff;
text-decoration: underline;
}

/*
* Joomla! system CSS file: system.css
*/

/* OpenID icon style */
input.system-openid {
background: url( openid.net/login-bg.gif ) no-repeat;
background-color: #fff;
background-position: 0 50%;
color: #000;
padding-left: 18px;
}

/* Unpublished */
.system-unpublished {
background: #e8edf1;
border-top: 4px solid #c4d3df;
border-bottom: 4px solid #c4d3df;
}

/* System Messages */
#system-message { margin-bottom: 10px; padding: 0;}
#system-message dt { font-weight: bold; }
#system-message dd { margin: 0; font-weight: bold; text-indent: 30px; padding: 0;}
#system-message dd ul { color: #0055BB; margin-bottom: 10px; list-style: none; padding: 10px; border-top: 3px solid #84A7DB; border-bottom: 3px solid #84A7DB;}

/* System Standard Messages */
#system-message dt.message { display: none; }
#system-message dd.message { }

/* System Error Messages */
#system-message dt.error { display: none; }
#system-message dd.error ul { color: #c00; background-color: #E6C0C0; border-top: 3px solid #DE7A7B; border-bottom: 3px solid #DE7A7B;}

/* System Notice Messages */
#system-message dt.notice { display: none; }
#system-message dd.notice ul { color: #c00; background: #EFE7B8; border-top: 3px solid #F0DC7E; border-bottom: 3px solid #F0DC7E;}

/* Debug */
#system-debug { color: #ccc; background-color: #fff; padding: 10px; margin: 10px; }
#system-debug div { font-size: 11px;}


Al parecer es hay donde se configura la ventana, ya que si cambio los colores se ven los cambios, solo que no se donde hacer los cambios para que no me suceda lo de los botones, e hecho cambios por todo el codigo y nada, me sucede lo mismo :S

Es mejor enseñar , que dar la solución. ;)

Desde cuando no haces un Backup de tu sitio?? :dry: y que estas esperando?

Por favor, Identificarse para unirse a la conversación.

8 años 3 meses antes
Avatar de dagget
dagget
Gold Boarder
Gold Boarder
Mensajes: 234
Karma: 60
Más
Problema con el Editor en el fron-end se esconden botones... #1940
Yo no acostumbro a usar el com_media porque utilizo el navegador ftp para subir los archivos al servidor pero en más de una ocasión he advertido problemas extraños ahí yo lo que hago es desactivar directamente el cargador flash desde la configuración global. No es una solución al problema ya lo se jejejeje...

CEO at Joomla! Projects
CEO at GWErp
Linux user number #470399

Por favor, Identificarse para unirse a la conversación.

8 años 3 meses antes 8 años 3 meses antes por Dimar.
Avatar de Dimar
Dimar
Platinum Boarder
Platinum Boarder
Mensajes: 388
Karma: 28
Más
Autor del tema
Problema con el Editor en el fron-end se esconden botones... #1951
Gracias, bueno es una comodidad subir archivos por hay, aparte que por la tematica de mi proyecto, es necesario para mi que esa parte funcione bien para los usuarios. Tengo que dar con el problema, pero e hecho muchas cosas sin encontrar aun la solución y no entiendo la razon de porque eso pasa. Si cambio de plantilla sucede lo mismo.

Una pregunta, (ahorita que estoy redactando este post y pensando) es posible que la base de dato pueda estar ocasionandome esto en el editor o como bien dices el com_media???

Exitos!!

Es mejor enseñar , que dar la solución. ;)

Desde cuando no haces un Backup de tu sitio?? :dry: y que estas esperando?

Por favor, Identificarse para unirse a la conversación.

8 años 3 meses antes
Avatar de Dimar
Dimar
Platinum Boarder
Platinum Boarder
Mensajes: 388
Karma: 28
Más
Autor del tema
Problema con el Editor en el fron-end se esconden botones... #1952
Pues si, es la Base de Dato :laugh: una linea "demas" que me gustaria me dijera alguien para que sera, les comento como fue la cosa:

En la base de dato de mi proyecto, en la tabla : y6z4i_components al darle a editar esa tabla, en el campo params el valor que tiene es este:

upload_extensions=bmp,csv,doc,epg,gif,ico,jpg,odg,odp,ods,odt,pdf,png,ppt,swf,txt,xcf,xls,BMP,CSV, DOC,EPG,GIF,ICO,JPG,ODG,ODP,ODS,ODT,PDF,PNG,PPT,SWF,TXT,XCF,XLS
upload_maxsize=10000000
file_path=images
image_path=images/stories
restrict_uploads=1
check_mime=1
image_extensions=bmp,gif,jpg,png
ignore_extensions=
upload_mime=image/jpeg,image/gif,image/png,image/bmp,application/x-shockwave-flash, application/msword,application/excel,application/pdf,application/powerpoint,text/plain,application/x-zip
upload_mime_illegal=text/html
enable_flash=1

Hice una instalación limpia en local y me fui a esa tabla, a ver como es originalmente, y es esta:

upload_extensions=bmp,csv,doc,epg,gif,ico,jpg,odg,odp,ods,odt,pdf,png,ppt,swf,txt,xcf,xls,BMP,CSV, DOC,EPG,GIF,ICO,JPG,ODG,ODP,ODS,ODT,PDF,PNG,PPT,SWF,TXT,XCF,XLS
upload_maxsize=10000000
file_path=images
image_path=images/stories
restrict_uploads=1
check_mime=1
image_extensions=bmp,gif,jpg,png
ignore_extensions=
upload_mime=image/jpeg,image/gif,image/png,image/bmp,application/x-shockwave-flash, application/msword,application/excel,application/pdf,application/powerpoint,text/plain,application/x-zip
upload_mime_illegal=text/html

Como se ve esta casi todo igual, a excepción de que no se ve la linea enable_flash=1, alguien me podria decir que pudiera ser esa linea?? porque el joomla al instalarse no coloca esa linea en la base de dato. Solo con eliminar esa linea, ya puedo ver la opcion de examinar y buscar el archivo y subirlo

Exitos!! ;)

Es mejor enseñar , que dar la solución. ;)

Desde cuando no haces un Backup de tu sitio?? :dry: y que estas esperando?

Por favor, Identificarse para unirse a la conversación.

8 años 3 meses antes 8 años 3 meses antes por dagget.
Avatar de dagget
dagget
Gold Boarder
Gold Boarder
Mensajes: 234
Karma: 60
Más
Problema con el Editor en el fron-end se esconden botones... #1955
En principio enable flash = 1 seria activado el cargador flash ese que se ve en tus capturas, con valor 0 o sin valor seria un campo file normal de esos de examinar el disco duro y subir archivo al servidor pero sin florituras del caragador flash ese...

Que es lo que decía yo, lo desactivas desde la config global que es ponerle un 0 patatero en la base de datos a ese parametro y funciona bien pero sin el embellecedor.

CEO at Joomla! Projects
CEO at GWErp
Linux user number #470399

Por favor, Identificarse para unirse a la conversación.

8 años 3 meses antes
Avatar de Dimar
Dimar
Platinum Boarder
Platinum Boarder
Mensajes: 388
Karma: 28
Más
Autor del tema
Problema con el Editor en el fron-end se esconden botones... #1956
hhaaaaa!!! corecto :) no lo habia entendido asi. Gracias!! si bueno asi lo puse, a 0 aunque lo hice desde la base de datos.

Gracias!!

Exitos!!!

Es mejor enseñar , que dar la solución. ;)

Desde cuando no haces un Backup de tu sitio?? :dry: y que estas esperando?

Por favor, Identificarse para unirse a la conversación.

Tiempo de carga de la página: 0.324 segundos