Viernes, 16 Noviembre 2018

loadposition no funciona en top - user, ¿solo funciona si se pone en content?

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 7 meses antes
Avatar de bmonika
bmonika
Invitado
Invitado
Autor del tema
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18323
Estoy intentando sin exito porner juntos dos modulos en la posición top del template enterpriese pero no funciona, si lo pongo en content si que funciona, tengo, ¿hay alguna manera de que pueda hacerlo en la posición top o cualquiera otra que no sea CONTENT (que aqui si que funciona correctamente)

Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 7 meses antes
Avatar de lorena28
lorena28
Moderator
Moderator
Mensajes: 622
Karma: 42
Más
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18326
Hola, que tal. {loadpostion userxxx} es para posicionar modulos dentro de los contenidos. Dame la direccion de esa plantilla, con una demo me vale.

Ayuda Joomla!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 7 meses antes
Avatar de bmonika
bmonika
Invitado
Invitado
Autor del tema
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18328
Hola, la demo de la plantilla esta en www.yootheme.com/demo/

El {loadpostion userxxx} ya lo tengo bien puesto y funciona si lo pongo como complemento de una noticia en content pero si lo pongo en otra posición ya no funciona.

Para colocar la noticia con el modulo utilizo el modulo mod_newsflash no se si esto es correcto o no.

Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 7 meses antes
Avatar de lorena28
lorena28
Moderator
Moderator
Mensajes: 622
Karma: 42
Más
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18329
Pero si quieres posicionar un modulo en la posicion de un modulo de nada te sirve lo de loadposition, es solo para contenidos. Mira la posicion top> www.yootheme.com/demo/themes/joomla/2011/corona/index.php?tp=1 . Para posicionar un modulo en esa posicion, sea el que sea, vas a tu admin de joomla, Extensiones / Gestor de Modulos, selecionas y edita el modulo, veras un desplegable llamado "Posición" ahi seleccionas la posicion top, y mas abajo en el cuadro "Asignación de menú" seleccionas si quieres que aparezca en todas las paginas o bien señalas "Selecciona item(s) del menú desde la lista" y ahi manteniendo la tecla CTRL pulsada seleccionas en que apartados de tu web quieres que aparezca. Asi se hace en joomla 1.5 .

Ayuda Joomla!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 7 meses antes
Avatar de bmonika
bmonika
Invitado
Invitado
Autor del tema
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18330
Hola, de nuevo y gracias por responder tan rapido, mi cuestión es que quiero poner dos mulos juntos en uno y pensaba que esto se podria hacer, pero me parece que es imposible ¿verdad?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 7 meses antes
Avatar de lorena28
lorena28
Moderator
Moderator
Mensajes: 622
Karma: 42
Más
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18331
Pon los dos modulos en la misma posicion, por el ancho te deberia tomar el mismo para colocar dos en uno. Se puede hacer si, solo es cuestion de ver si te los va a posicionar a lo ancho o a lo alto.

Ayuda Joomla!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 7 meses antes
Avatar de bmonika
bmonika
Invitado
Invitado
Autor del tema
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18332
Cuando le digo que me los ponga juntos me pone uno al lado de otro y me gustaria que ustuviera uno debajo de otro y no tengo manera. Creo que es imposible hacerlo porque ya no se que mas tocar para intentarlo quiero juntar dos modulos en uno pero sin exito.

Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 7 meses antes
Avatar de lorena28
lorena28
Moderator
Moderator
Mensajes: 622
Karma: 42
Más
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18333
Si que puedes. Tienes la posicion topblock encima de top.

Ayuda Joomla!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 7 meses antes
Avatar de bmonika
bmonika
Invitado
Invitado
Autor del tema
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18367
Hola, de nuevo, ayer ya no puede conectarme mi hija se puso enfermita.

Voy a probar a ver si me funciona y contesto.

Mil gracias !!!!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 7 meses antes
Avatar de bmonika
bmonika
Invitado
Invitado
Autor del tema
loadposition no funciona en top - user, ¿solo funciona si se pone en content? #18369
Ya lo he probado se puedo pero no exactamente como queria hacerlo mi intención era hacerlo con 3 posicion TOP y una cuarta que estuvieran los dos modulos juntos que son buscar y usuarios en linea.
De todas maneras mil gracias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
RSS K2 no funciona9.43Miércoles, 21 Abril 2010
No funciona el PDF9.43Martes, 05 Octubre 2010
Seyret no me funciona en IE89.33Miércoles, 24 Junio 2009
El l leer mas no me funciona9.33Sábado, 15 Agosto 2009
LEER MAS no me funciona9.33Martes, 17 Agosto 2010
CKforms no me funciona9.33Sábado, 28 Abril 2012
No funciona el scroll9.33Miércoles, 25 Abril 2012
Php-mail No funciona9.33Viernes, 12 Abril 2013
no me funciona el FTP en windows 79.33Martes, 16 Abril 2013
No me funciona el email de activación.9.22Viernes, 27 Febrero 2009
Tiempo de carga de la página: 0.288 segundos