Martes, 11 Diciembre 2018

web no funciona en internet explorer

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 8 meses antes 7 años 8 meses antes por BoogieMeNoth.
Avatar de BoogieMeNoth
BoogieMeNoth
Invitado
Invitado
Autor del tema
web no funciona en internet explorer #18039
Estimados siempre uso Mozilla Firefox para navegar, por eso no advertí que con IE 8 daba error la pagina.

Alguien sabe como solucionar este error de Internet Explorer 8:
Mensaje: Object doesn't support this property or method
Línea: 53
Carácter: 178
Código: 0
URI: [url]http://www.miweb.com/media/system/js/mootools.js[/url]

Les copio la línea 53 del archivo mootools.js:
return false;});return(nocash)?elements:new Elements(elements);}});function $E(selector,filter){return($(filter)||document).getElement(selector);};function $ES(selector,filter){return($(filter)||document).getElementsBySelector(selector);};$$.shared={'regexp':/^(\w*|\*)(?:#([\w-]+)|\.([\w-]+))?(?:\[(\w+)(?:([!*^$]?=)["']?([^"'\]]*)["']?)?])?$/,'xpath':{getParam:function(items,context,param,i){var temp=[context.namespaceURI?'xhtml:':'',param[1]];if(param[2])temp.push('[@id="',param[2],'"]');if(param[3])temp.push('[contains(concat(" ", @class, " "), " ',param[3],' ")]');if(param[4]){if(param[5]&&param[6]){switch(param[5]){case'*=':temp.push('[contains(@',param[4],', "',param[6],'")]');break;case'^=':temp.push('[starts-with(@',param[4],', "',param[6],'")]');break;case'$=':temp.push('[substring(@',param[4],', string-length(@',param[4],') - ',param[6].length,' + 1) = "',param[6],'"]');break;case'=':temp.push('[@',param[4],'="',param[6],'"]');break;case'!=':temp.push('[@',param[4],'!="',param[6],'"]');}}else{temp.push('[@',param[4],']');}}

El carácter 178 es el simbolo de " $" que pueden ver antes de ES (selector, filter). >>>;function $ES(selector,filter)


Solo con IE da el error si prueban con otro navegador no les saldrá el error.

Les agradezco si alguien me puede responder a la brevedad, ya que tengo la web caida para los usuarios de IE, que son muchos.

Saludos,


EDITO AGREGO MAS DATOS DEL ERROR

Lo que no se visualiza completo es el frontend (pagina de la portada), no salen los menus, ni el footer
Si utilizo el buscador y busco un articulo, y me dirijo a él, sale el menu ppal, el footer.

Que puede ser?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de BoogieMeNoth
BoogieMeNoth
Invitado
Invitado
Autor del tema
web no funciona en internet explorer #18042
SOLUCIONADO

Me autorespondo con el fin de ayudar a otros que les pase lo mismo.
http://foro.comunidadjoomla.org/post11642.html#p11642

Si no se puede citar la fuente de la solución, borrenla, lo hago sólo para ayudar.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes 7 años 8 meses antes por redlo.
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
web no funciona en internet explorer #18045
Puedes citarla, porque no. Que sepas que esto es algo muy comun que no solo causa problemas de visionado en internet explorer si no en otros tambien, puede llevar a desplazar columnas, dejarte la web en blanco etc... Para minimizar la influencia de la insercion de codigo en los contenidos desde el plugin de tu editor deberias activar la opcion para limpiar el codigo al guardar, no lo eliminara todo pero ayudara. Extensiones / Gestor de plugin, En "Seleccionar el tipo" elige "editor", ahi encontraras el plugin de tu editor para editarlo. Y sigue el consejo de pasar primero el texto por el notepad.


Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de BoogieMeNoth
BoogieMeNoth
Invitado
Invitado
Autor del tema
web no funciona en internet explorer #18049
Gracias a ti también redio.

Haré lo que me dices.

Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
no se ve mi web en Internet Explorer 710.88Viernes, 08 Enero 2010
Internet Explorer 710.88Sábado, 15 Febrero 2014
Internet Explorer 9 | Joomla 1.5 - 1.610.76Domingo, 19 Septiembre 2010
Artisteer con Internet Explorer10.76Sábado, 19 Marzo 2011
Problemas con Internet explorer10.76Miércoles, 12 Octubre 2011
Problema de visualizacion de Web con Internet Explorer 710.64Domingo, 17 Abril 2011
PROBLEMAS JOOMLA 1.5 + INTERNET EXPLORER10.64Jueves, 21 Enero 2010
Problema con flash en internet explorer10.64Viernes, 02 Septiembre 2011
Error Internet Explorer 8 mootools10.64Jueves, 07 Octubre 2010
cometchat error en internet explorer10.64Miércoles, 01 Septiembre 2010
Tiempo de carga de la página: 0.224 segundos

Warning: preg_match(): Unknown modifier '/' in /home/solojoomla/public_html/plugins/system/cache/cache.php on line 217