Viernes, 14 Diciembre 2018

Se desconfiguró mi web ...

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 8 meses antes
Avatar de tigredphelps
tigredphelps
Invitado
Invitado
Autor del tema
Se desconfiguró mi web ... #17855



Hola a todos!!! soy nuevo en joomla, pero entiendo de php, css y html. Lo que pasa es que estuve desarrollando un web site en joomla 1.5.9 y virtuemart a.1.1.6 todo estaba bien funcionando, de un momento a otro cuando ingreso a mi web www.portalhuanchaco.com en inicio se vé bien todo, pero al darle clic a un enlace todo se desconfigura, desaparece el template que es jazeolite ii, y todo se vé desordenado sin banner y nada. No entiendo porque sucede esto o que fue lo que cambié.

Anteriormente desarrollé esta web site www.bcastperu.com y se me presentó el mismo problema, tuve que borrar todo y hacrlo de nuevo.

Quisiera saber si alguién sabe el porque y que se puede hacer para solucionar esto, ya que el dar clcik en un enlace y regresar a inicio de sale así en la barra de navegacion: www.portalhuanchaco.com/index.php/index.php doble index.php :s la vdd estoy muy confundido, alguien podría ayudarme?
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Se desconfiguró mi web ... #17856
Si no me equivoco, estas utilizando el sh404sef para las urls amigables y se te intercala index.php en todas las direcciones de los enlaces internos > www.portalhuanchaco.com/index.php/quienes-somos . y si le das a un enlace una vez accedes e te añade otro index mas > www.portalhuanchaco.com/index.php/index.php/quienes-somos . Lo que te ocurre es que no toma los estilos y por eso se ve asi.

¿Has renombrado el htaccess.txt?

Prueba primero desactivando la urls amigables y eliminar el sh404sef, si es que lo tienes instalado.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de tigredphelps
tigredphelps
Invitado
Invitado
Autor del tema
Se desconfiguró mi web ... #17885
Hola Redlo, tienes razón el motivo por lo que sucedió la desconfiguración es porque activé url amigables. No modifiqué nada de htaccess.txt ... me gustaría saber como se puede solucionar este problema de la url amigable, porque es importante para el posicionamiento web, o hay otra herramienta o otra forma que me recomiendes. Sobre el sh404sef no tengo idea que es.

Te agradecería que me puedas ayudar, gracias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de Leridian
Leridian
Invitado
Invitado
Se desconfiguró mi web ... #17887
Hola tigred,

Precisamente tiene que renombrar el archivo htaccess.txt y ponerle de nombre .htaccess (recuerda incluirle el punto al inicio y no ponerle extensión al final)

A ver que tal va,

Un saludo,

Daniel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de tigredphelps
tigredphelps
Invitado
Invitado
Autor del tema
Se desconfiguró mi web ... #17890
Hola amiga, disculpa :) pero la vdd no sé donde se encuentra ese archivo y no entendí bien la modificación que debo hacer.

el archivo se llama htaccess.txt y debo cambiarlo por .htaccess ? así? o ponerle algún nombre antes de .htaccess

Disculpa, es que no entiendo muy bien esto, espero me comprendas y ayudes, gracias ...

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Se desconfiguró mi web ... #17895
Exactamente asi, un punto seguido de htaccess es decir .htaccess

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de tigredphelps
tigredphelps
Invitado
Invitado
Autor del tema
Se desconfiguró mi web ... #17910
Hola revisé en el public_html donde instalé joomla y está escrito así como dices .htaccess
Visto de este modo, entonces ese no sería el problema, porque ya está escrito así. Alguna otra solución? porque al activar url amigables no me reconoce la plantilla.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
SE DESCONFIGURÓ MI PÁGINA8.2Miércoles, 04 Noviembre 2015
Tiempo de carga de la página: 0.238 segundos

Warning: preg_match(): Unknown modifier '/' in /home/solojoomla/public_html/plugins/system/cache/cache.php on line 217