Lunes, 19 Noviembre 2018

Problema con Extensiones 1.6

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 8 meses antes
Avatar de LoCoLuCa
LoCoLuCa
Invitado
Invitado
Autor del tema
Problema con Extensiones 1.6 #17632
Buenas comunidad SoloJoomla, vengo a ustedes con una duda seria que me tiene retenido sin poder hostear mi pagina hace un buen rato, lo que sucede es que en mi version de Joomla 1.6 me suele tirar errores muy molestos al instalar una extension, lo cual casi me deja privado de utilizarlas, ya que siempre despues de instalarlas y activarlas o publicarlas me aparecen mensajes del tipo:

Strict Standards: Non-static method modShoutboxHelper::getType() should not be called statically in D:\Joomla\xampp\htdocs\Reck\modules\mod_shoutbox\mod_shoutbox.php on line 13

Strict Standards: Only variables should be assigned by reference in D:\Joomla\xampp\htdocs\Reck\modules\mod_shoutbox\helper.php on line 160


y tambien en la parte de administracion me sale siempre esto:

Strict Standards: Declaration of JButtonPopup::fetchId() should be compatible with that of JButton::fetchId() in D:\Joomla\xampp\htdocs\Reck\libraries\joomla\html\toolbar\button\popup.php on line 78

¿Como puedo arreglar esto? Me tiene desesperado, estoy pensando en pasar a la version 1.5 pero ya tengo todo armado en esta version y realmente volver a armar todo seria una perdida de tiempo considerable.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de skullzgroup
skullzgroup
Platinum Boarder
Platinum Boarder
Mensajes: 473
Karma: 21
Más
Problema con Extensiones 1.6 #17640
Pues si piensas montar una web online, no se te curra montarla con joomla 1.6 de momento. Mejor Joomla 1.5.22 que es más estable y tienes todas las extenciones disponibles.


P.D: Antes de tocar, si no sabes, siempre pregunta Luca, te ahorraras trabajo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de juliogaza
juliogaza
Invitado
Invitado
Problema con Extensiones 1.6 #17649
yo la estoy montando con el joomla 1.6 y tienes razón. pero lo he montado porque la version 1.6 se puede crear grupos de usuario que es lo que busco, y espero que no tarde mucho en que kunena funcione en joomla 1.6 pronto. Es lo que me falta para la web. Gracias por todo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Problema al desinstalar Extensiones de Joomla7.71Domingo, 20 Noviembre 2011
Sugerencias de extensiones5.34Sábado, 22 Enero 2011
Extensiones joomla5.34Viernes, 20 Mayo 2011
Extensiones populares5.34Sábado, 27 Julio 2013
Extensiones para red social5.29Miércoles, 18 Mayo 2016
Templates para extensiones5.29Viernes, 17 Abril 2009
Traduccion de extensiones de Joomla5.29Lunes, 08 Junio 2009
Como Instalo Extensiones ??5.29Sábado, 06 Marzo 2010
Pagina principal sin Extensiones.5.29Miércoles, 19 Mayo 2010
Manuales extensiones Joomla 1.55.29Sábado, 31 Julio 2010
Tiempo de carga de la página: 0.231 segundos