Domingo, 18 Noviembre 2018

Error 500. ¡Ha ocurrido un fallo!

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 8 meses antes 7 años 8 meses antes por agentelopez.
Avatar de agentelopez
agentelopez
Invitado
Invitado
Autor del tema
Error 500. ¡Ha ocurrido un fallo! #16954
Hola, tengo un problema con los artículos extensos, de modo que si subo un artículo con poco contenido me lo hace prefectamente pero si es largo , pummm me salta este error. He cambiado de editor, he revisado en phpmyadmin el tipo de texto de y6z4i_coment y nada de nada. Alguna solución? Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de robert
robert
Moderator
Moderator
Mensajes: 563
Karma: 29
Más
Error 500. ¡Ha ocurrido un fallo! #16956
Te voy a contar lo que a mi me paso por dos veces. Estaba en un hosting normal y una base de datos del cliente bastante grande, y al intentar insertar o editar articulos de tamaño considerable me daba error 500, igualito a ti. Me comentaron los del hosting que el cliente deberia pasarse a un VPS y asi lo hice, el problema continuo, por lo que bronca con el cliente. Revise y limpie la BD, ajuste todo, y el problema continuaba. Ya mosquedao, hable de nuevo con los de su hosting quienes fueron los que recomendaron el tema del cambio, y por lo visto ese dia no tuve la suerte de dar con un entendido y me toco el gil de turno, normal era fin de semana :) ya que en el siguiente contacto di con un "entendido" que me explico que no me tendria que haber cambiado y que me aconsejaron mal. El motivo, los inodes del VPS de ese servidor con un limite bajo de un millon de inodes, si parece mucho pero si vas con una web con bastante informacion, los inodes te duran lo que a un caramelo en la puerta un parbulario. Me subieron a dos millones e iba un poco mejor pero seguia fallando, un despelote total, que si hubiese ajustado la BD desde el inicio me hubiera ido mejor, aunque nunca se sabra con certeza. El paso final fue mandar a por tabaco a los del hosting ya que amen de todo esto metieron un solo usuario para las varias webs del cliente con lo que parece ser no ayudaba y encima dieron el VPS con el FTP anonimo abierto y se colaron al segundo infectando la vps y utilizandolo para spamming. ¿Todo un relato verdad? El final fue pasarse a un dedicado de nivel bajo y punto pelota.

Te cuento esto no para liarte mas si no que para tengas en cuenta todos esos factores y que pienses dos veces lo que vas a hacer. Tu problema si no es identico debe de andar cerca.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de agentelopez
agentelopez
Invitado
Invitado
Autor del tema
Error 500. ¡Ha ocurrido un fallo! #16957
Gracias por contarme tu experiencia,. Quizá tenas razón en que el problema pueda ser el mismo o parecido , pero la cosa es que es una web nueva, acabo de montarla y realmente me parcería extraños que ese fuese el error. Pero no tengo ni idea. Los del hosting me hablan del php.ini mal configurado, y es que vamos a ver h instalado el quickstart de jas teline IV y el php no está por ningún sitio. No sé si ese podría ser el erro que el script no funciona, pero es que tampoco debería funcionar con noticias cortas , no?

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de robert
robert
Moderator
Moderator
Mensajes: 563
Karma: 29
Más
Error 500. ¡Ha ocurrido un fallo! #16958
Si estas en un Hosting compartido no tienes acceso al php.ini y si, puede suceder perfectamente que si funcionen los textos medianamente cortos y los grandes no. Si has pagado por ese quickstart quizas deberias hablar con los de joomlart. Ja teline 4 tiene unas exigencias mas altas que una plantilla normal, por el Framework T3 que utiliza entre otros, luego Ja news a sido reemplazado por Ja news Pro, son muchas cosas nuevas. Yo personalmente tengo mis dudas en que Ja teline 4 dure mucho, de hecho en Joomlart ya han anunciado la salida proxima de Ja Teline 5. No se quizas deberias replantearte el uso de ese quickstart.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de agentelopez
agentelopez
Invitado
Invitado
Autor del tema
Error 500. ¡Ha ocurrido un fallo! #16959
El problema de Ja Teline IV está dscartado, porque antes de utilizarlo, instaladno joomla normalmente también m daba el mismo error, por eso creo que db sr un problema con el hosting. Pero no hay manera d que ellos m den una solución.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de robert
robert
Moderator
Moderator
Mensajes: 563
Karma: 29
Más
Error 500. ¡Ha ocurrido un fallo! #16961
Haz lo siguiente, ve a tu phpmyadmin y revisa las tablas (todas) si tienes errores. En la columna "Residuo a depurar" que se encuentra a la derecha del todo, fijate si tienes tablas con residuos, al final de la columna te da el tamaño total. Señala las tablas y señala desde la pestaña de seleccion "Revisar Tablas" a ver que tal.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de agentelopez
agentelopez
Invitado
Invitado
Autor del tema
Error 500. ¡Ha ocurrido un fallo! #17028
Por fin! Después de entrar en mi base de datos , depurar todas la tablas, cambiar los permisos del componente content y de ponrme en contacto con mi hosting todo se ha solucionado. Los del hosting me han estado toamndo el pelo y volviéndome loca y al final no se qué han hco pero todo se ha solucionado. Gracias por la ayuda

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 8 meses antes
Avatar de robert
robert
Moderator
Moderator
Mensajes: 563
Karma: 29
Más
Error 500. ¡Ha ocurrido un fallo! #17030
Very good :) . Gracias por avisar.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
500 - Ha ocurrido un error en el gestor de artículos10.72Viernes, 15 Junio 2012
Se ha producido un fallo al guardar con el siguiente error: invalid parent id8.12Martes, 25 Octubre 2016
Fallo al migrar joomla local a servidor error en plugins/system8.03Domingo, 12 Agosto 2012
Fallo al subir5.81Sábado, 06 Diciembre 2008
Fallo Chronoforms e IE5.81Domingo, 14 Junio 2009
Fallo en Joomla 1.5.16 y 175.81Jueves, 20 Mayo 2010
Fallo en Kunena 1.65.81Martes, 19 Octubre 2010
Fallo en variables.less5.81Lunes, 11 Febrero 2013
Fallo al loguearme5.81Jueves, 01 Mayo 2014
fallo con componente JoomGallery 1.55.75Jueves, 02 Septiembre 2010
Tiempo de carga de la página: 0.359 segundos