Sábado, 15 Diciembre 2018

con Lof ArticlesSlideShow me queda pagina en blanco

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 10 meses antes
Avatar de rua17
rua17
Invitado
Invitado
Autor del tema
con Lof ArticlesSlideShow me queda pagina en blanco #16569
Buenas, estoy intentando instalar Lof Articles Slide Show en una plantilla de rocktheme, pero al activarlo, se queda en blanco.

esta es la plantilla activa: www.tropicodegrelos.com

Que puede estar pasando??

Procesos que seguí:
1. intalar módulo y activarlo.
2. insertar los artículos para el módulo
3. ponerlo en una posición que funciona y muestra.
4. ir al artículo de prueba donde le pido que se muestre, y aparece en blanco.. y el navegador indicando que terminó de cargar.

Lo probé en el index, donde quiero implementarlo.. y me dejó el index en blanco.

Muchas gracias!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
con Lof ArticlesSlideShow me queda pagina en blanco #16601
Es la version de joomla! normal que has instalado ¿verdad? Existe una version para K2 de este mismo modulo creo recordar. Posible es que hayas instalado esa version de k2 y de ahi a que te aprezca todo en blanco. Cosas mas "raras" se han visto, pero vamos, que todo tiene una explicacion. Hay que decir tambien que las plantillas de Rockettheme son propensas a ese tipo de fallos por el framework Gantry que utilizan, eso he leido por ahi.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de omenos
omenos
Invitado
Invitado
con Lof ArticlesSlideShow me queda pagina en blanco #16606

rua17 escribió: Buenas, estoy intentando instalar Lof Articles Slide Show en una plantilla de rocktheme, pero al activarlo, se queda en blanco.

esta es la plantilla activa: www.tropicodegrelos.com

Que puede estar pasando??

Procesos que seguí:
1. intalar módulo y activarlo.
2. insertar los artículos para el módulo
3. ponerlo en una posición que funciona y muestra.
4. ir al artículo de prueba donde le pido que se muestre, y aparece en blanco.. y el navegador indicando que terminó de cargar.

Lo probé en el index, donde quiero implementarlo.. y me dejó el index en blanco.

Muchas gracias!


El index en blanco?

Yo lo he probado y funciona bien. No será lo que dice redlo? has probado con otra plantilla? has configurado correctamente la extension?

Saludos

Max

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de rua17
rua17
Invitado
Invitado
Autor del tema
con Lof ArticlesSlideShow me queda pagina en blanco #16608
pues si, está instalado el de joomla. No entiendo que pasa, pero queda en blanco.. creo que lo he instalado bien.

Los pasos a seguir para instalar este módulo son los mismos que para otro no?? instalar, configurar directorio de noticias y listo!!

si no es así, por favor diganme que hago mal..

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
con Lof ArticlesSlideShow me queda pagina en blanco #16609
Selecciona una de las plantillas que se instalan con el joomla! e intenta mostrar el modulo, asi sabremos si es lo que te comento de las plantillas de rockethemes. Seguramente deberas cambiarlo de posicion, la que sea visible en la plantilla joomla!, no importa, cualquier posicion user y dime que tal.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de rua17
rua17
Invitado
Invitado
Autor del tema
con Lof ArticlesSlideShow me queda pagina en blanco #16611
Es curioso el error.. tiro de Firebug para ver qué es lo que ocurre en el código.. y sorpresa!! Mi código queda vacio. Queda asi:

<html>
<head></head>
<body bgcolor="#ffffff"></body>
</html>


Creé un usuario llamado 123456 y cont: 123456 para que puedan ver lo que está ocurriendo. Hay un link en el menú de usuario llamado audio que lleva directamente a la página donde está activado el módulo.

Probé diferentes módulos en esa posición, y todo funciona perfectamente.. excepto el que necesito!!! También es probable que la solución esté en la Ley de Murphy.

PD: he visto como funciona este módulo en esta plantilla y en la posición que yo quiero usar (Feature). Muchas gracias por sus respuestas.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de robert
robert
Moderator
Moderator
Mensajes: 563
Karma: 29
Más
con Lof ArticlesSlideShow me queda pagina en blanco #16613
¿Probaste lo que te comenta Redlo de cambiar de plantilla un momento? El theme que utilizas de la extension ¿Cual es? y si pudieras mandar el archivo de esta misma extension que has instalado vendria bien para probar. Tambien lo que redlo comenta sobre plantillas de Rockettheme me paso un caso parecido y desisti, utilize un modulo de rockettheme slideshow y ya funciono. Para romperse los cuernos vamos :D

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
con Lof ArticlesSlideShow me queda pagina en blanco #16627
Prueba con lo siguiente: Si tienes un plugin en System de Mootools activado, desactivalo.

rua17 escribió: Es curioso el error.. tiro de Firebug para ver qué es lo que ocurre en el código.. y sorpresa!! Mi código queda vacio. Queda asi:

<html>
<head></head>
<body bgcolor="#ffffff"></body>
</html>


Creé un usuario llamado 123456 y cont: 123456 para que puedan ver lo que está ocurriendo. Hay un link en el menú de usuario llamado audio que lleva directamente a la página donde está activado el módulo.

Probé diferentes módulos en esa posición, y todo funciona perfectamente.. excepto el que necesito!!! También es probable que la solución esté en la Ley de Murphy.

PD: he visto como funciona este módulo en esta plantilla y en la posición que yo quiero usar (Feature). Muchas gracias por sus respuestas.


Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de rua17
rua17
Invitado
Invitado
Autor del tema
con Lof ArticlesSlideShow me queda pagina en blanco #16629
ummm... no encuentro ningún plugin de mootools.. bajo que nombre podría verlo??

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes 7 años 10 meses antes por redlo.
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
con Lof ArticlesSlideShow me queda pagina en blanco #16632
Si no publicas desde la parte publica y lo haces desde el admin puedes desactivar las librerias mootools, lo puedes hacer bien modificando el codigo en el index.php de tu plantilla.
Buscas el siguiente codigo >
<jdoc:include type="head" />
<?php JHTML::_('behavior.mootools'); ?>

Y lo cambias por este
<?php  
 $var = $this->getHeadData();
 unset($var['scripts']['/media/system/js/mootools.js']);
 unset($var['scripts']['/media/system/js/caption.js']);
 $this->setHeadData($var);
?>
<jdoc:include type="head" />

O bien con la extension Mootools Control > extensions.joomla.org/extensions/site-ma...ite-performance/7873

Antes Prueba tambien lo que en otra respuesta de este post te recomende que hicieras. Activa el modulo en una posicion visible por ejemplo en ja purity que deberias tener en tu carpeta /templates y pon la siguiente direccion www.tropicodegrelos.com/?template=ja_purity a ver si consigues visulizar bien el modulo en cuestion.

Creo que el fallo que se te presenta va por ahi. Es una posibilidad. Aunque habrian mas cuestiones a analizar como por ejemplo si tu web esta realizada desde que version para ver si no te molesta algun modulo antiguo, que tambien puede dejarte con la pagina en blanco al activar este que comentas. Plugins recientemente instalados que puedan ser incompatibles, en fin, es cuestion de ir descartando hasta que salte la lievre.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Pagina de Perfiles en Jomsocial queda en blanco15.56Lunes, 17 Octubre 2011
mi sitio web se queda en blanco al volver a la pagina de inicio15.39Domingo, 30 Noviembre 2014
Cuando carga mi web site, queda en blanco12.33Viernes, 21 Abril 2017
Problema con plantillas: el pie de página queda a media página10.73Lunes, 28 Febrero 2011
Pagina en blanco9.11Lunes, 08 Marzo 2010
K2 al guardar articulo pagina en blanco8.91Sábado, 24 Marzo 2012
Pagina en blanco al terminar instalacion8.91Miércoles, 05 Diciembre 2012
PAGINA EN BLANCO EN EL ADMINISTRADOR DE MI JOOMLA 3.58.91Martes, 19 Abril 2016
no se que he cambiado que mi página principal sale en blanco!!!8.81Jueves, 10 Febrero 2011
AL guardar articulo K2 pagina retorna en blanco8.81Sábado, 03 Marzo 2012
Tiempo de carga de la página: 0.244 segundos

Warning: preg_match(): Unknown modifier '/' in /home/solojoomla/public_html/plugins/system/cache/cache.php on line 217