Sábado, 17 Noviembre 2018

Problema con Jomsocial y PHP

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

7 años 10 meses antes
Avatar de rha
rha
Invitado
Invitado
Autor del tema
Problema con Jomsocial y PHP #16227
Hola


Necesito instalar Jomsocial 1.8.11 y segun la informacion tecnica ( www.jomsocial.com/docs/Before_you_instal...P_memory_requirement ) menciona que entre los requerimiento necesita PHP 5.2.6, y tambien menciona que se puede usar con PHP 5.2.11 con un parche. Mi consulta es si se puede usar Jomsocial con las versiones intermedias, si me sirve el mismo parche que para la version de PHP 5.2.11.

En caso de usarse con versiones inferiores a PHP 5.2.6 se puede saber que componentes pueden tener problemas?

En mi caso en particular me interesaria usarlo con PHP 5.2.13 que es la que tengo ahora.

Espero que puedan ayudarme.

Gracias

Saludos
Rodolfo

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de andredmau5
andredmau5
Invitado
Invitado
Problema con Jomsocial y PHP #16229
No deberías tener problemas para instalar jomsocial con esa versión de php.

Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de rha
rha
Invitado
Invitado
Autor del tema
Problema con Jomsocial y PHP #16230
Hola andredmau5

En realidad he realizado las pruebas en esa version y no he tenido problemas, la cuestion es que necesito tener la seguridad y no he encontrado por ningun lado este tipo de planteos. Necesito que me aseguren que soporta versiones inferiores de php o sino que parte dejaria de funcionar al usar tal version.

Como se trata de una empresa que quizas va a contratar un VPS o un dedicado quizas pagando por el año completo necesito tener la seguridad de que va a funcionar y es ahi donde el deberia funcionar me queda corto, a mi tambien me parece que deberia funcionar, pero dadas las circunstancias no me puedo arriesgar. Dado que hay planes muy buenos y a menor precio esta cuestion se vuelve importante.

Gracias por contestar

Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de andredmau5
andredmau5
Invitado
Invitado
Problema con Jomsocial y PHP #16234
por eso mismo, por tu versión de php en teoría debería de funcionar sin ningún problema. De hecho mi versión de php es la misma(5.2.13) y corro jomsocial 2 y no me ha dado problemas, como te digo, tu versión de php está en optimas versiones de correr cualquier versión de jomsocial hasta ahora. Saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

7 años 10 meses antes
Avatar de rha
rha
Invitado
Invitado
Autor del tema
Problema con Jomsocial y PHP #16244
Tienes razón andredmau5, no hay problemas con esa versión.

Te agrego que me contesto el soporte técnico de Jomsocial y me confirmó que no hay problemas con la versión 5.2.13 de PHP, los parches son solo para PHP 5.2.11 que tiene algunos problemas con el cargador automático en php.

Gracias por todo. Saludos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Problema con Jomsocial5.54Jueves, 12 Marzo 2009
Problema de instalacion con Jomsocial.5.48Lunes, 06 Julio 2009
Problema con el Registro de JomSocial5.48Viernes, 24 Junio 2011
Problema : no se ven las imagenes en jomsocial5.48Jueves, 20 Agosto 2009
Problema con imagenes en jomsocial5.48Lunes, 05 Diciembre 2011
Problema con Myblog en jomsocial5.48Miércoles, 18 Mayo 2011
Problema con temas Jomsocial5.48Domingo, 26 Junio 2011
Problema al instalar jomsocial5.48Sábado, 16 Julio 2011
Gran problema con JomSocial5.48Sábado, 20 Agosto 2011
Problema MyBlog JomSocial5.48Lunes, 24 Octubre 2011
Tiempo de carga de la página: 0.317 segundos