Sábado, 17 Noviembre 2018

Cosa rara con la página de inicio...

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

8 años 1 día antes
Avatar de gymvago
gymvago
Invitado
Invitado
Autor del tema
Cosa rara con la página de inicio... #15374
Hola, amigos. Llevo desde siempre con un pequeño problema en la página de inicio, y a ver si lo soluciono de una vez.

Suponiendo que mi web sea:

www.misitio.com

En el buscador de google me sale:

De primero: www.misitio.com
De segundo: www.misitio.com/index.php/component/content/frontpage

La segunda opción me saca en pantalla mi web toda descuadrada y desactualizada. Y, curiosamente, es ahí donde enlazan los blogroll de blogger que quieren apuntar a mi sitio. No sé, es un poco raro. He intentado informarme, pero no acabo de entenderlo.

Un saludo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 1 día antes 8 años 1 día antes por Federico Piccoli.
Avatar de Federico Piccoli
Federico Piccoli
Invitado
Invitado
Cosa rara con la página de inicio... #15375
Ciao

Para intentar descubrir porque se descuadra la página de inicio deberíamos poder verla

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 1 día antes
Avatar de gymvago
gymvago
Invitado
Invitado
Autor del tema
Cosa rara con la página de inicio... #15377
Federico Piccoli escribió:

Ciao

Para intentar descubrir porque se descuadra la página de inicio deberíamos poder verla


Hola!

La web: www.relatospulp.com
La página que enlazan los blogroll y que también me sale en el buscador de google: www.relatospulp.com/index.php/component/content/frontpage

El segundo enlace, en realidad es un sitio de mi web que no existe, pero ahí sale.

Un saludo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 1 día antes
Avatar de Federico Piccoli
Federico Piccoli
Invitado
Invitado
Cosa rara con la página de inicio... #15380
gymvago escribió:

...El segundo enlace, en realidad es un sitio de mi web que no existe....

Ciao

Existir existe, otra cosa és que tu no la sepas encontrar.
El primer link és una homepage con los artículos alineados en una columna, el otro és una homepage con los artículos alineados en dos columnas El descuadre és debido a que tu no controlas el número de lineas antes de insertar el Leer más, de hecho el artículo "Zombis -vs- Vampiros. ¡Descárgatelo! " ni siquiera tiene insertado el Leer más, en esta página tampoco aparecen las colúmnas de módulos de la izquierda

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 1 día antes
Avatar de gymvago
gymvago
Invitado
Invitado
Autor del tema
Cosa rara con la página de inicio... #15382
Hola!
Lo que tampoco entiendo es porque los blogroll derivan el enlace a la segunda...
No sé, si será todo un bug de joomla, dándole mil vueltas, me encontré con este mismo problema en el foro inglés de joomla:
forum.joomla.org/viewtopic.php?p=1978221

Por lo menos, ya veo que no soy el único.
Está en inglés, y lo entiendo más o menos... apuntan varias soluciones, pero todas pasan por editar el código php del site....

Saludos!!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 1 día antes 8 años 1 día antes por redlo.
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Cosa rara con la página de inicio... #15383
Desactiva la cache de tu joomla y asunto arreglado. Desde Sitio / Configuracion Global / Sistema a la derecha veras la opcion para desactivar la cache.

gymvago escribió:

Hola, amigos. Llevo desde siempre con un pequeño problema en la página de inicio, y a ver si lo soluciono de una vez.

Suponiendo que mi web sea:

www.misitio.com

En el buscador de google me sale:

De primero: www.misitio.com
De segundo: www.misitio.com/index.php/component/content/frontpage

La segunda opción me saca en pantalla mi web toda descuadrada y desactualizada. Y, curiosamente, es ahí donde enlazan los blogroll de blogger que quieren apuntar a mi sitio. No sé, es un poco raro. He intentado informarme, pero no acabo de entenderlo.

Un saludo.


Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 1 día antes
Avatar de gymvago
gymvago
Invitado
Invitado
Autor del tema
Cosa rara con la página de inicio... #15388
redlo escribió:

Desactiva la cache de tu joomla y asunto arreglado. Desde Sitio / Configuracion Global / Sistema a la derecha veras la opcion para desactivar la cache.


Hola, gracias. Iba hacerlo ahora, pero he visto que ya la tenía desacativada... así que eso no creo que sea
También le dí a limpiar, y purgar cache, por si acaso, en herramientas, pero nada.
algún problema debo tener con las urls...

En los parámetros de Seo de Joomla, tengo esto:
URLs amigables para motores de búsqueda: Sí
Usar Apache mod_rewrite: No
Agregar el sufijo a las URLs: No

Pero no sé si tendrá algo que ver...

Saludos!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 1 día antes 8 años 1 día antes por redlo.
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Cosa rara con la página de inicio... #15389
Usar Apache mod_rewrite: No , pasalo a SI y debes renombrar htaccess.txt a .htaccess (fijate en el punto antes de h) y utiliza el cliente filezilla para estas cosas ya que en algunos cuando renombras asi el archivo esta pero no lo puedes ver, con filezilla si.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 14 horas antes
Avatar de gymvago
gymvago
Invitado
Invitado
Autor del tema
Cosa rara con la página de inicio... #15399
redlo escribió:

Usar Apache mod_rewrite: No , pasalo a SI y debes renombrar htaccess.txt a .htaccess (fijate en el punto antes de h) y utiliza el cliente filezilla para estas cosas ya que en algunos cuando renombras asi el archivo esta pero no lo puedes ver, con filezilla si.


Hola redlo, ante todo muchas gracias.

Lo he hecho tal y como me has indicado, pero..., no me lo solucionó (seguía saliendo esa url en google, y los blogroll seguían enlazandola, aunque tb creo que igual necesitaría algo de tiempo). El caso es que tuve que volver a dejarlo tal cual estaba, desactivando el Apache (que no sé para que sirve), y dejando el htaccess.txt tal cual, ya que al hacerlo como decías, cualquier otra página que no fuese el inicio (por ejemplo los foros) me la cargaba con un error 500: "Error interno del servidor"

No sé si probar lo que comentan aquí:
forum.joomla.org/viewtopic.php?p=1978221

Pero es que soy poco novato con estas cosas y no vaya ser que la lie más.
Un saludo, y gracias, de nuevo.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 13 horas antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Cosa rara con la página de inicio... #15400
Yo preguntaria a los de tu hosting.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Ayuda con una cosa un tanto rara.15.65Miércoles, 03 Junio 2009
Mi pagina me redirecciona a la pagina inicio al hacer click en cualquier enlace8.81Lunes, 09 Mayo 2011
Pagina de Inicio7.91Martes, 12 Abril 2011
POP UP EN MI PAGINA DE INICIO7.91Jueves, 19 Mayo 2011
Pagina de inicio7.91Martes, 23 Agosto 2011
Pagina inicio7.91Viernes, 07 Octubre 2011
Pagina de Inicio7.91Sábado, 15 Septiembre 2018
Se me desconfigura la página de inicio7.83Jueves, 24 Diciembre 2009
Problema con pagina de inicio7.83Viernes, 09 Abril 2010
Sh404sef y pagina de inicio7.83Martes, 13 Abril 2010
Tiempo de carga de la página: 0.241 segundos