Lunes, 24 Julio 2017

imagen en firefox si pero en explorer no

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

8 años 4 meses antes 8 años 4 meses antes por JJsantos.
Avatar de JJsantos
JJsantos
Invitado
Invitado
Autor del tema
imagen en firefox si pero en explorer no #1276
Hola

Tengo un problema

he subido por FTP al servidor una foto. la publico en Joomla, en la web que manejo y en firefox si que sale la foto pero en explorer no.

cojo y escibo la url de la foto en firefox y me sale la imagen, pero si lo hago en explorer no me lo hace

Sabeis porque???

os dejo la url de la foto por si lo quereis probar y me comentais...

ww.autolan.es/images/stories/DESCARGAS/ronser/ronser_descargas.jpg


gracias

Por favor, Identificarse para unirse a la conversación.

8 años 4 meses antes
Avatar de dagget
dagget
Gold Boarder
Gold Boarder
Mensajes: 234
Karma: 60
Más
imagen en firefox si pero en explorer no #1293
Cierto en firefox se ve y en ie6 e ie8 que he probado no hay manera, lo que si veo es que el atributo alt tiene la url como valor
<html>
<body>
<img src="http://www.autolan.es/images/stories/DESCARGAS/ronser/ronser_descargas.jpg" alt="http://www.autolan.es/images/stories/DESCARGAS/ronser/ronser_descargas.jpg"/>
</body>
</html>

Prueba a poner una palabra descriptiva mejor que esa url no vaya a ser eso, de hecho el atributo alt es necesario para validar pero sirve para dar una descripción cuando alguien tiene la carga de imagenes desactivada por velocidad de conexion y de esa forma donde deberia haber un arbol lee arbol florido y sabe de que va.

CEO at Joomla! Projects
CEO at GWErp
Linux user number #470399

Por favor, Identificarse para unirse a la conversación.

8 años 4 meses antes
Avatar de JJsantos
JJsantos
Invitado
Invitado
Autor del tema
imagen en firefox si pero en explorer no #1294
Gracias, lo probaré y te digo algo.

Saludos

Por favor, Identificarse para unirse a la conversación.

Tiempo de carga de la página: 0.337 segundos