Domingo, 18 Noviembre 2018

Problema al subir sitio al servidor

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

8 años 6 meses antes
Avatar de Duxlongueri
Duxlongueri
Invitado
Invitado
Autor del tema
Problema al subir sitio al servidor #11214
Hola, soy novato en esto, y he tenido un problema al subir mi sitio a mi alojamiento en internet, en mi localhost todo funciona bien, pero cuando subo el sitio al alojamiento el módulo mod_simple_video_flash_player para reproducir video on-line a pesar de que aparece funcionando, es decir, el control aparece en los lugares de la web en los que debe aparecer con sus botones y todo pero cuando le doy al play, aparece el mensaje "video <nombre del video> not found", que no lo encuentra vamos. Todos los permisos están bien y los archivos están donde deben estar, yo pienso que debe tratarse de alguna ruta absoluta que pueda estar usando el módulo que al cambiar del localhost al hosting no apunte al mismo sitio pero he estado tocándo mod_simple_video_flash_player.php y no he encontrado ninguna ruta absoluta. Si alguien tiene alguna idea o me sabría recomendar otro módulo para reproducir video on-line desde mi propio servidor le quedo muy agradecido.

Saludos a todos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 6 meses antes
Avatar de Federico Piccoli
Federico Piccoli
Invitado
Invitado
Problema al subir sitio al servidor #11220
Ciao

No conozco el modulo, pero prueba a desinstalar y luego lo vuelves a instalar, debería encontrar la ruta

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 6 meses antes
Avatar de omenos
omenos
Invitado
Invitado
Problema al subir sitio al servidor #11226
A mi me paso algo similar con remository y no lo pude solucionar. Si bien puede ser distinto porque el mio es hosting free con algunas limitaciones. Prueba a realizar lo que dice el forero anterior.

Saludos

Max

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
PROBLEMA AL SUBIR JOOMLA A SITIO REMOTO10.72Martes, 19 Julio 2011
ERROR EN SUBIR ARCHIVO AL SERVIDOR JOMSOCIAL!!!9.21Martes, 31 Mayo 2011
Subir un joomla de local a una sub-carpeta en servidor web9.21Jueves, 16 Enero 2014
Sitio web offline ¿cómo puedo verlo trabajando desde servidor remoto?8.15Domingo, 08 Marzo 2015
Problema al Instalar en Servidor7.35Lunes, 27 Abril 2009
Problema al instalar joomvir2 en servidor local7.19Sábado, 12 Noviembre 2011
Problema al subir plantilla7.1Sábado, 14 Julio 2012
Problema Subir Fotos Jomsocial7.02Jueves, 19 Julio 2012
Problema al subir imagenes en joomshopping7.02Sábado, 18 Mayo 2013
Problema al subir imagen con adsmanager 2.6.2 con joomla 1.6.26.95Jueves, 07 Julio 2011
Tiempo de carga de la página: 0.253 segundos