Viernes, 14 Diciembre 2018

Problema Instalación Foro Kunena

¡ Compartelo en tus REDES SOCIALES ! y siguenos en TWITTER

8 años 7 meses antes
Avatar de mortadelo
mortadelo
Invitado
Invitado
Autor del tema
Problema Instalación Foro Kunena #11206
Buenas, por más que intento instalar el foro kunena, no hay forma.
Me baje el zip, me voy a mi panel de control y en instalar, tanto he elegido cada una de las tres opciones y no hay forma.
Lo he hecho con el zip según descomprimido, y tb una vez ya descomprimido en una carpeta.
Que hagooooooo?

Por fi.


Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 7 meses antes
Avatar de cvg-master
cvg-master
Gold Boarder
Gold Boarder
Mensajes: 165
Karma: 3
Más
Problema Instalación Foro Kunena #11216
pon el mensaje de error que te aparece y si no te aparece, si simplemente se queda cargando, intentalo de nuevo y espera 3 minutos dale al F5 pasado ese tiempo y ves a componentes.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 7 meses antes
Avatar de mortadelo
mortadelo
Invitado
Invitado
Autor del tema
Problema Instalación Foro Kunena #11217
He descomprimido el zip de kunena en tmp directamente, y asu vez los 4 directorios que venian tb comprimidos directamente en tmp.
He abierto todos los permisos.
En la segunda opcion Instalar, /tmp y el error que me sale es:

¡Error! No puedo encontrar un archivo de configuración XML en el paquete.
La Ruta no tiene un paquete válido

Warning: opendir(\tmp): failed to open dir: Invalid argument in C:\Inetpub\vhosts\cdamar.com\httpdocs\libraries\joomla\filesystem\folder.php on line 425

Warning: readdir(): supplied argument is not a valid Directory resource in C:\Inetpub\vhosts\cdamar.com\httpdocs\libraries\joomla\filesystem\folder.php on line 426

Warning: closedir(): supplied argument is not a valid Directory resource in C:\Inetpub\vhosts\cdamar.com\httpdocs\libraries\joomla\filesystem\folder.php on line 452

Ayudenme

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 7 meses antes
Avatar de redlo
redlo
Administrator
Administrator
Mensajes: 6007
Karma: 321
Más
Problema Instalación Foro Kunena #11244
Seguramente el php.ini tenga las limitaciones estandares que son insuficientes en la mayoria de las ocasiones para subir extensiones pesadas como la de kunena. Habla con ellos para que te cambien las limitaciones. Aunuqe ahora que lo recuerdo..... Estas instalando desde la unidad C:\ de tu ordenador y eso lo estuvimos viendo en otro post. ¿Hablaste con los de tu hosting?

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

8 años 7 meses antes
Avatar de mortadelo
mortadelo
Invitado
Invitado
Autor del tema
Problema Instalación Foro Kunena #11252
Le di vueltas a lo de la instalación en local, y confirme que no lo hago en local; es así como lo configuran en el hosting de PLESK.
Lo meti por ftp al hosting.
Además en Información de Sistema, desde Ayuda Joomla, me pone que tengo:


PHP funcionando con: Windows NT H0004 5.2 build 3790
Versión de la base de datos: 4.1.12-nt
Cotejamiento(collation): utf8_general_ci
Versión de PHP: 4.3.11
Servidor web: Microsoft-IIS/6.0
Interfaz PHP del servidor: cgi-fcgi
Versión de Joomla!: Joomla! 1.5.17 Stable [ Wojmamni ama woobusani ] 27-April-2010 04:00 GMT
Agente: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; InfoPath.1)

CONIFG. PHP
Configuraciones relevantes de PHPConfiguración Valor

Modo Seguro (Safe Mode): Desactivado
Directorio base de apertura (Open basedir): Ninguno
Mostrar errores: Activado
Estiquetas alternativas: Activado
Subida de archivos: Activado
Comillas mágicas (Magic Quotes): Activado
Registros globales (Register Globals): Desactivado
Salida de buffer (Output Buffering): Desactivado
Ruta del guardado de sesiones (Session Save Path): C:\WINDOWS\Temp
Inicio de sesión automático (Session Auto Start): 0
XML habilitado: Sí
Zlib habilitado: Sí
Funciones deshabilitadas: system, exec, popen, passthru, escapeshellcmd, shell_exec, proc_close, proc_get_status, proc_nice, proc_open, proc_terminate
Mbstring habilitado: No
Iconv disponible: Sí
Editor WYSIWYG: Editor - No Editor


No sé si esto ayudará para saber el origen de tantos errores que me dan.
Según dices podrís ser por la versión del php, 4.3.11????

En información de PHP aparece referencias a C./ pero yo ahi no interactuo, como lo cambio.

PHP Version 4.3.11

System Windows NT H0004 5.2 build 3790
Build Date Mar 30 2005 17:32:35
Server API CGI/FastCGI
Virtual Directory Support enabled
Configuration File (php.ini) Path C:\WINDOWS\php.ini
PHP API 20020918
PHP Extension 20020429
Zend Extension 20021010
Debug Build no
Thread Safety enabled
Registered PHP Streams php, http, ftp, compress.zlib

This program makes use of the Zend Scripting Language Engine:
Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies


Configuration
PHP Core
Directive Local Value Master Value
allow_call_time_pass_reference On On
allow_url_fopen Off Off
always_populate_raw_post_data Off Off
arg_separator.input & &
arg_separator.output & &
asp_tags Off Off
auto_append_file no value no value
auto_prepend_file no value no value
browscap C:\WINDOWS\system32\inetsrv\browscap.ini C:\WINDOWS\system32\inetsrv\browscap.ini
default_charset no value no value
default_mimetype text/html text/html
define_syslog_variables Off Off
disable_classes no value no value
disable_functions system, exec, popen, passthru, escapeshellcmd, shell_exec, proc_close, proc_get_status, proc_nice, proc_open, proc_terminate system, exec, popen, passthru, escapeshellcmd, shell_exec, proc_close, proc_get_status, proc_nice, proc_open, proc_terminate
display_errors On On
display_startup_errors Off Off
doc_root no value no value
docref_ext no value no value
docref_root no value no value
enable_dl Off Off
error_append_string no value no value
error_log no value no value
error_prepend_string no value no value
error_reporting 2039 2039
expose_php On On
extension_dir C:\Archivos de programa\SWsoft\Plesk\Additional\Php\extensions C:\Archivos de programa\SWsoft\Plesk\Additional\Php\extensions


Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Temas Relacionados

Asunto temas relacionadosRelevanciaFecha del último post
Migrar un Foro Kunena 1.7 a una instalación limpia o nueva de Joomla 2.513.11Miércoles, 04 Diciembre 2013
Foro KUNENA9.29Miércoles, 28 Octubre 2009
Foro Kunena9.29Jueves, 21 Julio 2011
Configuración Foro Kunena9.19Domingo, 11 Septiembre 2016
KUNENA-Visualizar tema en en Foro.9.09Jueves, 19 Marzo 2009
foro en Joomla Kunena vs Agora9.09Martes, 11 Mayo 2010
Error al instalar foro Kunena9.09Miércoles, 18 Agosto 2010
solicito ayuda con el foro kunena9.09Miércoles, 17 Agosto 2011
Integracion Jomsocial - foro Kunena9.09Martes, 30 Diciembre 2014
Quitar "Gracias a Foro Kunena"9.09Sábado, 22 Abril 2017
Tiempo de carga de la página: 0.232 segundos

Warning: preg_match(): Unknown modifier '/' in /home/solojoomla/public_html/plugins/system/cache/cache.php on line 217