Sábado, 27 Mayo 2017

plantilla siteground-j15-69

7 años 11 meses antes #3326 por PepeCordoba
estoy utilizando la plantilla siteground-j15-69, he modificado las imagenes solo en el color, y el codigo css tambien en los colores.

Resulta que segun se vea en firefox o IE, la diferencia es notable, el logo solo sale una parte.

Mira tu mismo

alguna sugerencia, ¿para corregirlo?

Por favor, Identificarse para unirse a la conversación.

7 años 11 meses antes - 7 años 11 meses antes #3330 por tuxmerlin
Dale un padding al id logo en el CSS usando el hack // (las dos barras Firefox las interpreta como comentarios, pero IE tomará el código).

A propósito... en IE 8 se ve bien, corta el logo en IE 7

Tux Merlín Extensions
"Orientar personas es despertar vida"... Anselm Grün

Por favor, Identificarse para unirse a la conversación.

7 años 11 meses antes #3334 por PepeCordoba
En Primer lugar, gracias.

Cuando he dicho logo, he querdio decir la palabra "ASUCO" que sale arriba a la izquierda, yo lo veo con el IE 8, se corta por debajo.

Si coloco //, en firefox ¿se vera?

Por favor, Identificarse para unirse a la conversación.

7 años 11 meses antes - 7 años 11 meses antes #3336 por tuxmerlin
Si, perdón en IE 7 se ve bien, se corta en IE 8 (que raro Microsoft dando la lata!!!!)

Lo que pones despues de las // firefox y otros lo toman como comentario, en cambio IE8 lo toma como código válido.

Sino te funciona prueba este otro, por ejemplo:

padding/*\**/: 2\px 2px 2px 2px

Tux Merlín Extensions
"Orientar personas es despertar vida"... Anselm Grün

Por favor, Identificarse para unirse a la conversación.

7 años 11 meses antes #3337 por tuxmerlin
Otra opción que me olvidaba, es forzar la compatiblidad con IE 7, para esto deberías poner dentro de head este código:
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/>

Tux Merlín Extensions
"Orientar personas es despertar vida"... Anselm Grün

Por favor, Identificarse para unirse a la conversación.

7 años 11 meses antes #3338 por PepeCordoba
Buscando en el codigo, para poner las //, he observado lo siguiente:
#logo{
	float:left;
	width:728px;
	line-height:24px;
	padding:31px 0 0 0;
	margin:0 auto;
	text-align:left;
}

#logo a, #logo a:link, #logo a:hover{
	font-size:48px;
	font-family:Tahoma;
	font-weight:bold;
	text-align:left;
	text-decoration:none;
	letter-spacing:1px;
	color:#003399;/***letra logo***/
	padding:0 0 0 20px;
	margin:0;

Yo habia aumentado font-size:48px; a 48, sin embargo mas arriba en el codigo observo lo siguiente;line-height:24px; he cambiado el 24 por el 48 y lo he probado en localhost y va bien.

Siento haberos hecho perder el tiempo, pero si no es por vuestra ayuda no se me hubiera ocurrido buscar en el css para modificar esto.

Llevo un tiempo con esto, antes con IE7 no observaba nada diferente, ahora con el 8 se cortaba el texto del logo.

Tambien si os habeis fijado el pluging Xtypo no sale bien. pero esto es una cosa menor

Nuevamente gracias

Por favor, Identificarse para unirse a la conversación.