Sábado, 27 Mayo 2017

No funciona código html en joomla al publicar artículo enweb

8 años 1 mes antes #2008 por wec9
Compas, mi error es que agrego código html a un artículo, en joomla, en mi web, y cuando le doy previsualizar todo normal, ahí aparecen ejemplo los videos embed de youtube. Pero al darle publicar, todo lo que haya escrito en html se va,se pierde, no se guarda, y no se ve en la página.

Les agradezco una ayuda

Por favor, Identificarse para unirse a la conversación.

8 años 1 mes antes #2010 por redlo
Es posible que tengas activada la funcion Lista negra en "Gestor de Articulos / Preferencias" cuando accedas se abrira un ventana, al final de la misma te aparecera Filtrar tipo Lista negra (Predeterminada) Lista blanca No html. Asegurate de no tener seleccionada la lista negra. Es posible que sea lo que te impida introducir html . Esta activado por seguridad.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse para unirse a la conversación.

8 años 1 mes antes #2011 por wec9
Yo soy administrador, y no superadministrador. Y Gestión de artículos/Preferencias no aparece por ningún lado. Solamente lo puede hacer el superadministrador.?

Por favor, Identificarse para unirse a la conversación.

8 años 1 mes antes - 8 años 1 mes antes #2012 por redlo
Si solo el super admin. O es posible que no lo hayas visto. Arriba a la derecha, imagen Preferencias. Dependiendo a lo que hayas sido autorizado.

Desarrollos Web a medida Joomla
La vida es demasiado corta, como para tomarsela en serio

Por favor, Identificarse para unirse a la conversación.